Niezly problem z pulpitem


(Wolin) #1

Mam dwa konta w Wind XP w obu miałem na pulpicie takie coś:

Nie wiadomo co to jest jak klikam na ta ramke po srodku to otwier sie strona internetowa a jak klikam na czarne pole PPM to wyswietla sie takie menu jak w IE na kazdej strone PPM. Przeskanowalem MKS_vir-em i Ad-Aware SE Personal wykasowalem co znalezli ale bylo caly czas. Puźniej weszlem w Dodaj i usuń programy i tam bylo (nie pamietam dokladnie) HelpBrows (czy jakoś tak) i usunęłem to po czym pulpit wrócił normalny, ale najgorsze to że w tym drugim koncie na ktorym jest to samo (ten czarny, aktywny pulpit). Więc wchodzę znowu w Dodaj Usuń programy ale już tego programu co na tamtym koncie NIE MA. Co robić ????

Proszę o POMOC !!


(boczi) #2

No więc, by to wyłączyć kliknij prawym klawiszem na pulpit, następnie właściwości, Pulpit -> Dostosuj pulpit -> Sieć Web -> i odznacz wszystko.

Powinno pomóc. Następnie daj loga z http://www.hijackthis.prv.pl


(Wolin) #3

Nie przeczytałeś dokłdanie co napisałem :?

Jak klikam PPM na pulpit to otwiera się takie same okno co PPM w IE :!: :!:


(adpawl) #4

Poczytaj: http://forum.dobreprogramy.pl/viewtopic ... ght=pulpit


(boczi) #5

No to Panell Sterowania -> Ekran i tam ustawiasz. Zobacz.

Potem ściągnij ten program: http://www.klitetools.com/MM/HijackThis.zip i wklej loga.

Zobaczymy, co robić dalej.


(Kuz5) #6

Tutaj masz instrukcje jak usunąć te dziadostwo


(Wolin) #7

Ok, pomogło dzięki.

P.S. A wirusów było 107 :?


(Musg) #8

jednak i tak warto dac log

za duzo cos miales tych wirusow

http://www.klitetools.com/MM/HijackThis.zip

zawsze warto zerknac :slight_smile: