Nieznana przyczyna blokowania połączeń przychodzących


(Chuckster) #1

Witam,

Mam problem z połączeniami przychodzącymi w laptopie z systemem Windows Vista Home Premium. O ile połączenia inicjowane w systemu działają bez problemu to na połączenia przychodzące inicjowane z zewnątrz brak jest odpowiedzi. Przykładowo, nie działa ping ani nie można się połączyć do serwera VNC, który na nim zainstalowałem. Wydaje się, że problem występuje dla wszelkiego rodzaju usług, połączeń na dowolnych portach i niezależnie od protokołu. Problem wydaje się być niezależny od sprzętu, gdyż występuje zarówno dla połączenia przewodowego jak i bezprzewodowego.

Sprawdzałem i próbowałem już między innymi istnienia odpowiednich reguł na zaporze, zmiany typu/lokalizacji sieci (publiczna/prywatna) i ich ustawień, próby wyłączenia zapory oraz UAC, itp.

Udało mi się wyszukać informacje o podobnym problemie występującym po instalacji oprogramowania VMware:

http://kb.vmware.com/selfservice/micros ... Id=1004813

Próbowałem kierować się wskazówki z powyższego artykułu, co prawda nie korzystałem z oprogramowania VMware, ale instalowałem Oracle Virtualbox. Jednak te próby łącznie z odinstalowaniem Virtualbox - bez rezultatów.

Czy ma ktoś jakiś pomysł gdzie jeszcze mogę szukać źródła tego typu problemów? Ewentualnie, jaką diagnostykę można by tutaj przeprowadzić w celu dotarcia do jego przyczyn?


(bobbi) #2

A czy przypadkiem do połączena z siecią nie używasz routera ?

A jeszcze jeśli ma wbudowany firewall to... dalej chyba nie muszę już tłumaczyć.


(Chuckster) #3

Próbowałem również podpięcia bezpośrednio drugiego komputera - również nie chciał z nim rozmawiać ...


(Agatonster) #4

chuckster ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.