Nieznane urządzenie w laptopie


(Marcinxpd) #1

Witam!

Dokonałem zakupu nowego notebook'a w USA o nazwie TOSHIBA A665-S6O94 wraz z zainstalowany systemem operacyjnym Windows 7 Home Premium w wersji 64 bitowej. Po pierwszym uruchomieniu postanowiłem, że przeinstaluje system, ponieważ zainstalowanych było dużo, dużo zbędnych programów oraz innym "śmieci". Po wyczyszczeniu dysku zabrałem się za instalację. Cały proces przebiegł pomyślnie. Po tej czynności, za pomocą komputera stacjonarnego ściągnąłem wszystkie sterowniki przeznaczone dla posiadanego przeze mnie notebooka. Wpierw zainstalowałem oprogramowania dla chipset'u(Intel HM55), karty graficznej(Nvidia 310m), dźwięku(nvidia), sieci, oraz do pozostałych urządzeń. Aktywowałem system i "wszedłem" do menedżera urządzeń, aby sprawdzić czy wszystko zostało poprawnie wykryte. Ku mojemu zdziwieniu jedno z urządzeń nie znalazło odpowiedniego oprogramowania (Nieznane urządzenie).

Jestem w stu procentach przekonany, że wgrałem wszystkie sterowniki, jakie były dostępne dla tego notebook'a i systemu. Próbowałem również instalować "drivery" od innych producentów. Niestety urządzenie ani "drgnęło". Sprawdziłem działanie wszystkich podzespołów (portów, czytnika kart, napędu itp.). Wszystko pracowało bez problemu.

W oknie nieznanego urządzenia w menedżerze, pisze o ACPI. Niestety nie mam zielonego pojęcia, co to może być.

Jak mogę zidentyfikować nieznane urządzenie?

Pozdrawiam i liczę na pomoc

PowerX


(rogacz) #2

Sprawdzałeś sterowniki na stronie producenta?


(Łukash) #3

Podaj "Identyfikator sprzętu" z zakładki Szczegóły (menedżer urządzeń)


(jaru_r) #4

Możesz wpisać w google coś takiego, jak "driverpack win7 64-bit" - są takie kompilacje sterowników, pomocne np. przy stawianiu systemu na maszynach, do których nie są dodawane płytki ze sterownikami, laptopach "no name" lub na składakach PC z nieznanymi lub wiekowymi podzespołami. W większości wypadków system potrafi odnaleźć prawidłowy sterownik na takiej płycie z driverpackiem, nawet jeśli nie jest dedykowany dokładnie do danego urządzenia - jedyne zastrzeżenie to to, że robisz to na własną odpowiedzialność, bo czasem można sobie takimi sterownikami tak "położyć" system, że trzeba reinstalować.


(Marcinxpd) #5

Tak. Wszystkie sterowniki, które zainstalowałem pochodzą ze strony producenta.

Identyfikator sprzętu:

ACPI\TOS620A

*TOS620A

Nie korzystałem z "driver packów", gdyż wolę mieć pewność, że sterownik pochodzi ze strony producenta i działa poprawnie. Mimo to dziękuję za propozycję :slight_smile:


(Łukash) #6

Jest to bodajże brakujący składnik od Toshiba HDD Protection Utility ,instalacja tegoż programu powinna rozwiązać problem "nieznanego urządzenia"


(Marcinxpd) #7

Ma Pan rację :smiley:

Zainstalowałem brakujący program "HDD Protection Utility", po czym komunikat o nieznanym urządzeniu przestał być dla mnie problemem. Wszystko działa bez zarzutu.

Dziękuję Panu za pomoc

Pozdrawiam

PowerX

Temat uważam za zamknięty.