Nieznane urządzenie w menadżerze urządzeń


(Adamlm91) #1

witam, mam pewien problem z nieznanym urządzeniem w menadżerze urządzeń, może dam najlepiej skrina: http://img40.imageshack.us/img40/6276/beztytuuubt.jpg problem pojawia sie od samego początku zainstalowania xp, mam SP3, konfiguracja kompa: asus p5Q pro, radeon 4850, quad 9300, 2Gb RAM OCZ, dosłownie przed chwila temu miałem jeszcze jeden problem audio na high definition audio czy jakoś tak, ale właśnie się go pozbyłem instalując realteka ati HDMI, proszę o pomoc!


(mareksolak) #2

Przypuszczam że jest to sterownik karty dźwiękowej > ppm > aktualizuj strerownik


(JNJN) #3

Proszę zmienić temat na konkretny i używać polskich znaków, opcja EDYTUJ i popraw.JNJN

Prawdopodobnie to:

  • brak sterowników do płyty głównej lub zainstaluj najnowszą wersję

  • problem lub brak sterownika/oprogramowania do karty grafiki lub zainstaluj nowszy

  • problem lub brak sterownika do karty muzycznej lub zainstaluj nowszy

Sterowniki i oprogramowanie do karty grafiki i karty muzycznej najpierw dokładnie odinstaluj, a dopiero wgrywaj nowe.


(Adamlm91) #4

jak daje żeby zaktualizowało sterownik to wyskakuje to okno z tą lupą i pisze MEDIA, oczywiście próba aktualizacji nieudana


(Danielm86) #5

Zainstaluj program Unkown Device Installer i tym spróbuj


(Berialsowa123) #6

Kliknij dwa razy na to nieznane urządzenie, w okienku które się pojawi przejdź do zakładki szczegóły, z listy wybierz identyfikator sprzętu.

Pojawi się coś w tym guście:

PCI\VEN_8086&DEV_2A02&SUBSYS_20B517AA&REV_0C

PCI\VEN_8086&DEV_2A02&SUBSYS_20B517AA

PCI\VEN_8086&DEV_2A02&CC_030000

PCI\VEN_8086&DEV_2A02&CC_0300

Wchodzisz na stronę www.pcidatabase.com i wpisujesz tam numer vendor (u mnie jest to 8086) lub device (czyli numer 2A02 na moim przykładzie). I po tym numerze zidentyfikujesz sprzęt.


(Adamlm91) #7

u mnie w szczegółach jest tylko ROOT\MEDIA\0000


(mysz 1) #8

Usuń nieznane urządzenie w menedżerze urządzeń i zrestartuj komputer .

Jeśli ponownie pojawi sie , zaznacz : poszukaj automatycznie sterowniki na kom. lub internecie .


(Adamlm91) #9

ok odinstalowałem to i już mi się to nie pojawia