Niska prędkość internetu na win7


(Patryk157) #1

Witam , otóż jakiś miesiąc temu zmieniłem prędkość w UPC z 30Mb/s na 120Mb/s. Prędkość natomiast podskoczyła do 30-50 (średnio 40). Myślałem że to problem od nich , wezwałem technika ... i u niego na kompie pokazało normalnie 115Mb/s. Wrzucił również płytkę z Ubuntu do mnie ...system się załadował i również pokazał 110-120Mb/s.

Czyli jest to wina windowsa ... ale teraz zaczynają się lepsze jaja.

Zainstalowałem na wolnej partycji Win8 , sprawdziłem prędkość jest 116Mb/s.

Następnie zainstalowałem czysty Win7 , sprawdziłem prędkość i max jest 70- 80Mb/s.

A na aktualnym win7 prędkość to 30-50Mb/s.

Nie mam zielonego pojęcia o co tu chodzi , pierwszy raz się spotykam żeby prędkość zależała od systemu.

Najnowsze sterowniki zainstalowałem do karty sieciowej , zmieniłem duplex na 1Gb/s to również nie pomogło.

Oczywiście transfer również sprawdzałem przy ściąganiu plików z serverów FTP i był adekwatny do tego co pokazywał speedtest upc.

W trybie awaryjnym z obsługą sieci również prędkość się nie zmieniła.

Odinstalowałem programy antywirusowe ad-aware i avire to również nie pomogło.

Wyłączyłem IPv6 też bez rezultatów.

System to Win7 64bit Ultimate. Internet idzie prosto z modemu UPC do mojego kompa po kablu.

Z góry dzięki za pomoc.


(foni78) #2

to proste wcisneli ci prędkość której nieosiągniesz bo nie maja takich urzadzeń stary myk i w umowie pisze teraz do 120 MB od zera ale jak masz ta40MB to płać za 40MB nie za 120MB telefon do operatora i krótko że mam abonament na 120MB ale masz 40MB max i za to chcesz płacić !!


(Patryk157) #3

(foni78) #4

ok sorry :slight_smile: - ( bo mnie wkur… li :slight_smile: ) daj logi może są jakieś wiry lub toolbary


(Patryk157) #5

hehe spoko :slight_smile: Komputer nie ma żadnych wirów ani toolbarów :slight_smile:

Poza tym świeża instalacja windowsa wykluczyła tego przyczynę :slight_smile: Bo na świeżym dalej nie ma 120Mb/s tak jak na ubuntu lub win8 :frowning:


(Rysiek65) #6

Może ta porada coś pomoże.

http://www.speed-up-pc.org/speed_up_int … dwidth.php


(Patryk157) #7

Już miałem ten klucz wpisany i ustawiony na 0 :slight_smile: Także to nie to.