Niska rodzielczość na karcie 8800gt-Kubuntu 15.10


(Wowa Tatarin) #1

Mój problem polega na tym, że nie mogę osiągnąć rozdzielczości 1920x1080. Maksymalna jaką mogę ustawić jest 1360x768, przy sterowniku własnościowym, przy sterowniku otwartoźródłowym była rozdzielczość 1024x768. próbowałem także dodawać rozdzielczości według tego: http://o-it.pl/niska-rozdzielczosc-w-linux-ubuntumint/# i jeszcze jednego ze strony ubuntu. Raz udało mi się nawet ustawić 1920x1200, ale nigdy 1080.


(Wowa Tatarin) #2

Znalazłem sterownik(http://www.nvidia.com/object/linux_display_ia32_169.07.html) prawdopodobnie umożliwiający włączenie odpowiedniej rozdzielczości, ale pojawił się taki problem, że mój system jest 64bitowy i nie chce zainstalować sterownika. Czy da się to jakąś ominąć? Jest inne rozwiązane problemu?


(jajecpl) #3

A wersja własnościowego to 340.96 ? 


(Wowa Tatarin) #4

Oczywiście, próbowałem wszystkie.

Problemy są niezależne od dystrybucji czy środowiska graficznego.


(Latający Turban) #5

No a legacy 304-coś tam ?

 

Edit: dziwne mnie znalazło ten sterownik w wersji 64 bit http://www.nvidia.pl/download/driverResults.aspx/95398/pl

Spróbuj jeszcze odpalić manjaro, on ma o tyle dobrze że sterowniki są w obrazie


(Wowa Tatarin) #6

Na 304.131 także. Ale w opisie sterownika 169.07 na linuksa pisało już, że została dodana obsługa 1080p

EDIT: ja też je znalazłem, ale co z tego, jak mam je w zainstalowane, ale nadal nie mogę osiągnąć 1080p

Na manjaro także


(Latający Turban) #7

Nie szkodzi, może nie obsługiwać za to nowego xorga i dlatego włącza ci się zwykła mesa, chociaż to dziwne, bo na otwartym powinno pójść

Edit: Spróbuj zainstalować jeszce raz te 340 z tego linku co podałem, pod koniec instalacji powinno ci się wyświetlić czy zablokować sterownik otwartoźródłowy i mese


(Wowa Tatarin) #8

instalować już próbowałem, ale nie chciał się instalować, bo chciał aby wyłączyć x serwer, czy coś

 


(Latający Turban) #9

Ojej, to dalej po staremu, dobra zrobimy to naokoło dodaj to ppa w oprogramowaniu i aktualizacjach w zakładce dodatkowe repozytoria czy jakoś tak  ppa:graphics-drivers/ppa

później sudo apt-get update

sudo apt-get install nvidia-graphics-drivers-340


(Wowa Tatarin) #10

za chwilę spróbuję

zrzut_ekranu3.thumb.png.8565cf1165c76b05zrzut_ekranu4.thumb.png.c54c21abb280dc2b

na komendę sudo apt-get install nvidia-graphics-drivers-340 pisze, że nie może odnaleźć pamietu

EDIT: pojawiła się aktualizacja nvidia x-serwer settings, ale nic to nie zmieniło


(Latający Turban) #11

a wpisz tylko nvidia- wciśnij tab i zobacz co ci wypluje


(Wowa Tatarin) #12

Oto to co wyszło: nvidia-bug-report.sh     nvidia-debugdump         nvidia-settings          


(Wowa Tatarin) #13

teraz już nie jestem pewien, czy to na pewno problem karty. Założyłem 9500gt i nadal to samo. Może być to problem monitora? (samsung b2230) Bo już dawniej, przy grafice ati, długo męczyłem się aby móc ustawić rozdzielczość powyżej 1600x1200


(Latający Turban) #14

Dobra zróbmy to tak

nazwij sobie jakoś te sterowniki żeby łatwo je zapamietać np nvidia.run

wciśnij ctrl+F2 i wpisz sudo systemctl stop sddm.service

zrób sudo chmod +x /ścieżka do sterów

sudo sh nvida.run(czy jakkolwiek to nazwałeś

Powinno pójść


(Wowa Tatarin) #15

nie działa, a przynajmniej myślę, że robię poprawnie, w każdym razie nadal zastanawia mnie czy to nie problem z monitorem, bo w ustawieniach opisuje mi go jako crt