Niska szyna ramu


(Seba15) #1

Witam. Mam problem z pamięciami. Chodzi mi o ich szynę (MHz). Poprzednio miałem procesor AMDx23800+ (2.0GHZ) i te same pamięci były taktowane 800MHz. Po wymianie procesora na szybszy X25050e (2.6Ghz) pamięci nagle chodzą mi na szynie 743MHz. w biosie nic nie przestawiałem. Jak podkręce procesor to automatycznie ramy idą do góry (oczywiste). W biosie przestawiałem z auto na 800Mhz a po odpaleniu everesta dalej jest 743Mhz. Przestawiałem CAS,RAS,tRAS,tRC itd i dalej mialem 743MHz. W dugim kompie gdzie mam gigabyta wiem, że można ustawić DRAM:FSB. W mojej MSI nigdzie tego nie ma. Można to jakoś ustawić bez podkręcania procesora? http://www.fotosik.pl/pokaz_obrazek/pelny/92405229ce83fe34.html http://www.fotosik.pl/pokaz_obrazek/pelny/2360f5f5bdf87e61.html


(Technik Elektro) #2

pewnie nie, mnożnik cpu ma ścisły związek z taktowaniem pamięci musisz podkręcić :stuck_out_tongue_winking_eye:, chyba, że masz opcję odpowiadającą za sztywne niezależne ustawienie taktowania ramów.


(Cedar) #3

To jest "normalne" Tu masz o ładnie wyjaśnione:

http://www.egielda.com.pl/?str=art&id=3333-7

http://www.egielda.com.pl/?str=art&id=2685-34


(Seba15) #4

Dzięki za odpowiedź. Zostaje tylko kręcenie procka. Właśnie ustawiłem mnożnik X12 i podniosłem szynę procka na 214. Wyszło 2568MHz i Ramy są teraz na DDR2 856Mhz :slight_smile: dzięki stary. Przy szynie 216 komp się resetował. Przepustowość ram zwiększyła się z 5650pmb/s odczyt na 6450 a zapis 6578mb/s :slight_smile: Jutro pomieszam jeszcze z mnożnikiem x12,5. Jeszcze raz dzięki