Niski wskaźnik fps przy dobrym sprzęcie

laptop
windows10
(athonaris) #1

Witam zakupiłem laptop Asus tuf gaming fx504 przed aktualizacją systemu klatki były w okolicach 15 po zaktualizowaniu systemu i sterowników poziom klatek na ultra w Total war warhammer 2 był w okolicy 48 klatek
Teraz spadł na 14 Po wyjściu do menadzera zadań jest widoczne obciążenie 1060 natomiast procesor jest obciążony w okolicach 30%
Specyfikacja geforce gtx 1060 6 gb +intel uhd 630
intel i7 8th gen
8 gb ddr4
Dla porównania stary pc z gtx750 8gb ddr3 i i5 4th ma identyczne fpsy w benchmarku gry
Proszę o pomoc

(panicagaming) #2

Odpal cos do monitorowanie temperatur jak HWmonitor i odpal MSI Afterburner żeby wiedzieć co jest na ile obciążone.
PS: CPU przy takiej grze nie ma szans być wyżej obciążone niż 30%.

(athonaris) #3

Zainstalowałem podane programy uruchomiłem test, wszystko obciążone do granic możliwości. Stwierdziłem że uruchomię grę wynik benchmarku fps w okolicach 60 ustawienia wysokie/ultra
Zupełnie nie rozumiem co się dzieje…

(panicagaming) #4

A wrzuć jakieś screeny tak po godzinie grania. Zarówno temperatury i przykładowego obciążenia w grze.

(Prosiczek) #5

Pamiętaj, że Microsoft nas tak kocha, ze lubi czasami sobie dać w najmniej oczekiwanych momentach aktualizacje. To nie tak, że zainstalujesz jedną i jest OK… potem kolejna i kolejna…

Przeczyść kompa za pomocą BleachBit i zaznacz wszystko prócz “Wolna przestrzeń dyskowa”. Po zaznaczeniu klikasz w “Wyczyść” i chwilę czekasz.

Teraz wchodzisz w “ten komputer”. prawym przyciskiem myszy na dysk systemowy i “Właściwości” gdzie klikasz “Oczyszczanie dysku”… chwilkę później klikasz w okienku które się pojawi “Oczyść pliki systemowe”. Po chwili zaznaczasz wszystkie krateczki z wyjątkiem “Defragmentacja… jakoś tak” i OK. Czekasz…

Teraz wchodzisz znów w “Ten komputer”, znów właściwości ale na każdym dysku i odznaczasz krateczki przy indeksowaniu i kompresowaniu dysku. Zastosuj i OK. Czekasz…

Prawym przyciskiem myszy na “ten komputer” i wybierasz “Zarządzaj”. Wybierasz opcję “Usługi i aplikacje” a następnie klikasz dwa razy w “Usługi”. Na liście poszukaj “Windows Search”. Klikasz w niego i w właściwościach “Typ uruchomienia” przełącz na "Wyłączony. Zastosuj i OK.

Pobierasz i instalujesz sterowniki GeForce - TUTAJ. Po instalacji uruchom ponownie komputer.

NIE POMOGŁO ?

  1. Sprawdź czy nie masz za słabego zasilacza, zdarza się, że sklep źle sprzeda.
  2. Za pomocą AIDA64Extreme uruchom z menu “Narzędzia” i “Test stabilności systemu”. Zaznacz wszystkie krateczki i na dole “Start”. Po paru minutach daj screena wykresów.
  3. Pobierasz OCCT, wybierasz opcję “Power Supply” i klikasz “ON”. Czekaj z 15 minut i kliknij OFF. Ukażę się folder z screenami wykresów. Spakuj i podeślij tutaj.

Aaaaa. Masz SSD czy HDD ? Jak HDD to jeszcze defragmentacja za pomocą np: Auslogic Disk Defrag.

(athonaris) #6


Screen z pulpitu podczas gry i samej gry
Windows siedzi na SSD
Obecnie wszystko działa jak należy, jutro spróbuję zainstalować experience od nvidii i zaktualizuje sterowniki do 430x64 dam znac jak fpsy
Pozdrawiam
edit 2 screen nie wyszedł, temperatury procesora około 59 stopni karty 70

(CezarJuliusz) #7

Jeśli masz niskie temperatury i jednocześnie niską wydajność to stawiam na throttling. Sprawdź czy masz aktualny BIOS.

(Prosiczek) #8

Jak wykona co napisałem z OCCT to będziemy wiedzieć wszystko :slight_smile: