Niskie FPS'y w grze WoT (karta Nvidia GF GT 540M)


(Piople) #1

Witam,

mam problem, w trakcie grani w world of tanks mam spadek z 50 do 10fps... (!)

co prawda karta nie jest najmocniejsza, ale zgodnie z wymaganiami powinna dawać radę. Znajomy ma starszą (i gorszą a fps ma między 20-40) tak więc problem jest w moim sprzęcie.

Gram na lapku - Acer Aspire 5750G

karta graficzna którą wykorzystuję w grze to Nvidia GF GT 540M.

Myślałem, że mam poprostu zaśmiecony system bo po 2 latach od zakupu nic w nim nie robiłem ale nie. Instalka całego systemu, ściągnięcie najnowszych sterowników nie pomaga. Karta nie ma żadnych zgłaszanych konfliktów, "urządzenie działa poprawnie", itp.

Ma ktoś pomysł co może być nie tak? Dodam jeszcze, że wcześniej gra chodziła na wysokich ustawieniach płynnie, teraz nawet przy minimalnych ustawieniach i wyłączeniu wielu opcji dynamiki w grze fps spadają do około 10... :confused:

PS. aha jak ściągnąłem od producenta aplikację (GeForce Experience) próbowałem spróbwać optymalizację tej gry za pomocą tego programu. W samej swoje konstrukcji ta aplikacja powinna ustawiać opcje grafiki w grze pod możliwości posiadanej karty graficznej. I ustawiła mi grę na wysokich ustawieniach grafiki...


(Worldofwarplanes22) #2

Stało Ci się tak po jakiejś aktualizacji gry? Często w world of tanks jest tak, że w wersjach jakieś karty graficzne poprostu nie pracują tak jak powinny.


(Semtex) #3

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym górnym rogu Swojego posta. Dobrze zatytułowany temat daje szansę na szybszą pomoc. Dziękuję za uwagę.


(Piople) #4

niestety nie pamiętam czy zdarzyło się to przy okazji aktualizacji gry. Poprostu w pewnym momencie zrobiło się do bani...

PS. zrobiłem wczoraj jeszcze jedną rzecz, mianowicie odkurzaczem przedmuchałem wloty w lapku (oczywiście po wcześniejszym odłączeniu go od prądu i wyjęciu baterii :wink: ), polepszyło to trochę i dało kilka fpsów więcej, niestety dalej w okolicy 15...

nie wiem cy napisałem wcześniej, jak startuje mecz na danej mapie to fpsy są w porządku (nawet do 120 dochodzi) ale potem jak pisałem spada spada i koniec z płynnością w grze...


(Worldofwarplanes22) #5

W innych grach też tak masz czy tylko w wot?


(Piople) #6

nie gram w nic innego, więc nie mogę powiedzieć. Postaram się coś zainstalować i sprawdzę.


(system) #7

Przeczyszczałeś lapka w wakacje? Mamy straszne upały i komputery mocniej muszą się chłodzić.

Rozkręć laptopa i wyczyść z kurzu.


(Damczak5) #8

Możliwe że gra się odpala na zintegrowanej karcie graficznej. Sprawdź w panelu sterowania NVIDIA jaki procesor graficzny jest ustawiony.


(Piople) #9

miałeś rację :smiley: wszystko chodzi bardzo dobrze. fps na dotychczasowych ustawieniach średnio na 40-50. Po załadowaniu wysokich ustawień grafiki 20-30 fps i tak zostawiłem, jest dobrze i jest frajda z bardzo dobrej grafiki w tej grze :smiley:

Dzięki wielkie.

Wszystkim innym też dziękuje za rady na pewno pomocne, chociaż akurat w moim przypadku GuiiHz trafił w dziesiątkę.

Przy okazji dowiedziałem się że jak korzystam w trakcie gry z komunikatora (w moim przypadku mumble) to tracę jakieś 5 fps dodatkowo ale to nic.