Nk.pl wprowadza ludzi w błąd (dotyczy przeglądarki Internet Explorer)


(Djzon) #1

Drogi użytkowniku,

w dniu 21.10.2013 przestaliśmy wspierać Twoją przeglądarkę. Jest ona przestarzała, działa bardzo wolno i stwarza wiele niepotrzebnych problemów.

Ponadto wiele nowych funkcjonalności może na niej nie działać.

Z przyjemnością proponujemy Ci listę najnowocześniejszych i najczęściej używanych przeglądarek.

Nasza strona działa najlepiej pod najnowszymi wersjami przeglądarek:

Znajduje się Internet Explorer

a ja właśnie korzystam z najnowszej przeglądarki IE 11 więc skąd ten komunikat?

IE11 - to przegladarka przestarzała ? :slight_smile:


(Bogdan_G) #2

Ha. Ale to dziwne, bo u mnie, nawet w ie8 nie woła, że stara przeglądarka na NK. Na gmailu jest monit zainstaluj chrome, ale na NK nie ma... Problem w ciasteczku nk? http://prntscr.com/2f3kl2 i tak samo jest w nasza klasa box.


(Kpc21) #3

Ktoś z tej naszej-klasy w ogóle jeszcze korzysta? Ja nikogo takiego nie znam, wszyscy dawno temu przesiedli się na Facebooka...

 

Może masz włączony jakiś tryb kompatybilności, czy coś w tym rodzaju.


(system) #4

Ten komunikat pojawia się na różnych witrynach, które nie zostały przystosowane do IE11. "Przestarzałe" to są właśnie te witryny i ich twórcy nie nadążający za zmianami, a nie IE11. Spotykałem się z tym też zaraz po zainstalowaniu IE11 i właśnie wskutek owych komunikatów "cofnąłem się" do IE10. Mam spokój!


(StarterX4) #5

Problem tkwi w nowym User-Agencie IE11, jak zainstalowałem IE11 do Win7 i napisałem na pewnym forum na którym są wykrywane system i przeglądarka (Simple Forum Machines) to IE11 mi wykryło jako Mozilla Suite. z resztą sami sprawdźcie.


(Djzon) #6

FACEBOOK

Zaktualizuj swoją przeglądarkę

Korzystasz z wersji przeglądarki Internet Explorer, która nie jest obsługiwana przez serwis Facebook.
Aby optymalnie wykorzystać możliwości serwisu, odwiedź jedną z poniższych stron i pobierz aktualizację używanej przez Ciebie przeglądarki

a na dole strony

IE, Mozilla, Chrome

więc to trochę dziwne :smiley:

Nie wiem może trzeba aktualizować do IE 12 :smiley:

Edit:

Już wiem w czym problem (dotyczy FACEBOOK)

Woła o angielską wersję IE

http://windows.microsoft.com/en-us/internet-explorer/download-ie

, a ja mam PL wersję :slight_smile:


(Bogdan_G) #7

No i u mnie działa faceta-bok na ie8 pl i nawet nie ma monitu, żeby zainstalować jakąś nowoczesną. Pewnie od chroma jakiś agent.


(Djzon) #8

Rzadko zaglądam na NK, oj bardzo rzadko ale czasem kusi mnie żeby zobaczyć czy ktoś ze znajomych nie dodał nowych fotek :slight_smile:

A F*ckbook nie lubię zbytnio... Służy mi jedynie do pisania do kolegi z Wiednia... i pobieranie linków do mp3..


(Kpc21) #9

Przecież IE przedstawia się jako Mozilla już od czasów gdy wśród przeglądarek królował Netscape, szczytem nowoczesności było wykorzystanie tabel do układania elementów stron na ekranie (mocno upośledzone, bo CSS-a jeszcze nie było, albo dopiero wchodził), a szczytem kiczu znaczniki MARQUEE i BLINK...

 

A cel tego był wtedy akurat odwrotny niż - jak by wyglądało - obecne efekty. Chodziło o to, by... nie dyskryminować IE (to było jeszcze przed tym, jak IE zawładnął prawie całym rynkiem przeglądarek).