Nod wykrył zagrożenie A Avast sie nie uruchamia


(magdamr) #1

Zwróciłam sie z tym problem winnym miejscu forum ale niestety nikt mi nie pomógł :

Od pewnego czasu mam problem z moim antywirusem. Co pewien czas wyłącza się on samoczynnie ukazując raport o wystąpieniu problemu i samoczynnego zamknięcia sie problemu. Dzieje sie tak i podczas skanowania czy tez nie. W Procesach widzę że avg jest aktywny. Odinstalowanie i zainstalowanie ponowne nie pomogła. Co mogę jeszcze zrobić by mięć podgląd co i jak jest skanowane. I czy wogóle jestem chroniona. Niby ikona jest ale jak chce sie ja nacisnąć odrazu występuje błąd.

Przeskanowałam skanerem online : NOD32(Bo np mks nie działa) i wykrył zagrożenie Win32/Adware.HotBAr aplication

C:/System Volume Information/_restore{2FE9CD6 -.....}

Dodam jeszcze ze komputer długo reaguje na wyłączenie. A nim sie całkowicie zamknie należy mu ta Komedę kilkakrotnie powtórzyć.

Oto log

http://www.wklej.org/id/54553/


(huber2t) #2

Log czysty

Podaj log z Combofix

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(jan1) #3

Wyłącz i włącz ponownie przywracanie systemu bo tam znajduje zagrożenie.


(magdamr) #4

Wyłączyłam i włączyłam przywracanie systemu. Choc za pierwszym razem wyskoczył mi bład z rundll32.exe. Dopiero po restarcie mi sie udało.

Oto log z Combofix'a

http://www.wklej.org/id/54819/


(huber2t) #5

W logu nic nie widzę

usuń ręcznie folder C:\Qoobox oraz Combofix , usuń instalkę Combofix z dysku.

Przeczyść system Ccleanerem

Wykonaj optymalizację autostartu

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum