Nokia 1600 nie ładuje


(daniel06) #1

Witam. Stałem się posiadaczem Noki 1600. Otóż telefon po podłączeniu do sieci nie ładuje. Jaka może być tego przyczyna? Wykluczam problem po stronie ładowarki gdyż posiadam dwie takie i obie są sprawne.


(dark__jedi) #2

Jeśli nie po stronie ładowarki, to po stronie samego telefonu. Gniazdo, styki, uszkodzony akumulator, uszkodzona płyta główna.


(daniel06) #3

Jest możliwość wykluczenia przyczyny płyty głównej lub gniazda? Jest na to jakiś sposób aby to sprawdzić? 


(rubin714p) #4

Bezpiecznik na płcie, ładowarka , gniazdo .Ładowarkę sprawdzisz na innej Nokii. A uszkodzenie na płycie -miernik mierzenie -sprawdzanie.


(daniel06) #5

W porządku. Jutro zakupię miernik i sobie posprawdzam. Bardzo Ci dziękuję za odpowiedź. :slight_smile: A powiedz jakie napięcia powinny być na płycie?


(dark__jedi) #6

Lepszy miernik jest droższy od samej Nokii… Jest sens w tym grzebać?


(daniel06) #7

I tak się przyda i tak. :slight_smile: Dlatego też mi nie zależy. Ale sam bym chciał sprawdzić co nie tak z tą Nokią. Tyle lat mi służyła jako telefon tylko do dzwonienia i sms.


(rubin714p) #8

Zerknij tu jeszcze.Rezystor zaznaczony na foto odpowiada za ładownie .Ale po drodze masz jeszcze bezpiecznik ,cewkę itp itd. Poszukaj najpierw schematu i popatrz jak idzie ładowanie .Co do ceny miernika a ceny telefonu.Miernik kupisz już za 35zł a zawsze może sie przydać w przyszłości .Tak, że nie ma co debatować. :slight_smile:


(daniel06) #9

Przykuło moją uwagę to, że ładowarki do tej Nokii na wyjściu mają napięcie ok. 8,30V. Sprawdzając napięcie bezpośrednio na gnieździe ładowania brak. Czy trafna diagnoza uszkodzenia gniazda ładowania? Dziękuję za ten schemat! :slight_smile:

Gdy prowizorycznie łącze końcówkę od zasilania do gniazda ładowania za pomocą kabelka, raz się pokazuje napięcie raz nie. Tak jakby nie łączyło, więc jeśli koledzy potwierdzą moją tezę będę bardzo wdzięczny i zadowolony. :smiley: Bo taka część u mnie nie całe 10 zł :slight_smile:


(rubin714p) #10

Wyjmij gniazdo z obudowy. Wetknij wtyczkę od ładowarki i mierz napięcie na stykach gniazda. Jeśli nie ma to uszkodzone gniadzo lub przerywa przewód odładowarki. Zmierz też na samej łądowarce czy cały czas masz na wyjściu napięcie.