Nokia 3510i problem z kablem


(Trawa114) #1

siemka mozecie mi pomóc!

Mam kabelek pod com-a i wykrywa mi tylko logo manager ale pod tym programem nic nie moge zrobić.Próbowałem juz pod oxygen i MobiMB Mobile Media Browser.Prosze o pomoc z góry thx


(Czr R1) #2

Spróboj tego


(Chees) #3

narzedzia-->opcje-->dodaj wszytskie mozliwe placzenia i je zaznacz


(Trawa114) #4

A miał ktos taki sam problem???

Jak tak to może napisac jak to zrobił :smiley: Bo u mnie ten kabel lezy ze 3 miechy i nie działa.thx


(Bandita1991) #5

Miałem identyczny problem... Zainstalowałem program Oxygen Phone Manager 2.4.0.2. Nastepnie zainstalowałem sterowniki do kabla... ty też go zainstaluj, wersja ma być(u mnie dziala tylko ta) - 2303 :wink: Później w Menedżer Zadan kliknęłem na ten kabel, zaktualizowałem sterownik i włączyłem program. Próbowałem podłączyc sie po każdy typ połączenia, aż wreszcie się polączyło i teraz nie amm problemu. Moge wrzucać wszystko do woli :smiley:


(Chees) #6

Mi działa bez sterownika. A moze znasz skad pobrac ten sterownik?


(Trawa114) #7

Jezeli chodzi o Oxygen to zaznaczone mam 3 połączenia :Irda,Dku-5 i com1.I pisze ze com1:Phone is not found a dku-5 connected successfully!O co chodzi???Piszcie jak cos wiecie jak sie z tym uporać.thx

Do kabla niemam sterów:D

Ale jak chodzi pod logo menagerem to pod oxygen tez powinien smigac?Jak masz stery do kabla mozesz mi wysłać na trawa114@wp.pl thx


(Bandita1991) #8

Ten sterownik można pobrać z:

http://www.treiberupdate.de/treiber-dow ... fic-0.html

Ja mam kabel USB(jest dużo lepszy) ale gdy miałem COM to te musiałem instalować sterowniki i miałem je do kabla :stuck_out_tongue:


(Czr R1) #9

A nie chodzi tym sposobem co podałem ja tak robię i mi działa. Tylko te porty muszę usuwać a potem szukać zmian sprzętu po każdym uruchomieniu systemu


(boczi) #10

Te sterowniki są do kabli na COM?


(fiesta) #11

I w ten sposób pomogłeś rozwiązać problem autorowi topica :? :? :?

OT :arrow: Kosz


(Kriss) #12

Mam ten sdam problem.

Czytałem na wszystkich możliwych sajtach dotyczacych komórek i tu chyba poziom wiedzy jest najwyzszy :D.

Zrobiłem po kolei tak:

  • Zmieniłem ustawienia BIOS z auto na odpowiednio com1 i com2 (Ami Bios)

  • zainstalowalem programy nokia PC suite oraz oxygene 2.3 i 2.2

  • zainstalowalem MobiMB

  • zainstalowałem sterowniki , te które zostały tutaj juz wymienione.

Dodawałem porty i wyszukiwalem zmian - nie pomogło.

tracąc wiare poszedłem do znajomego elektronika, dorwaliśmy shcemat tego kabla i kumpel go sprawdził - technicznie kabel jest OK.

Porty tesz odpadaja -inne urzadzenia działają.

Dalej w żaden program nie widzi komórki, jedynie w Oxygenie jest DKU-5 connected -com1 i com 2 - phone is not connected :confused:

plz help kriss@irc.pl, GG:2670171