Norton IS 2010 nie chce się zainstalować!


(Marcinxpd) #1

Witam,

Mam problem z instalacją pakietu bezpieczeństwa Norton Internet Security 2010. Program kupiłem wczoraj w sklepie komputerowym z licencją na jeden komputer, na rok. Kiedy zaczynam instalować NIS 2010 wszystko jest w porządku. Jednak po wpisaniu klucza produktu i naciśnięciu przycisku "Zgadzam się i instaluję" okno programu znika i nie uruchamia się. W menedżerze zadań nie ma procesu instalacji nortona! Przed instalacją programu odinstalowałem Kasperskiego IS 2010 i wyczyściłem rejestr. System to Windows Vista SP2. Proszę o pomoc, gdyż mój komputer nie ma zainstalowanego programu zabezpieczającego i zależy mi na szybkim rozwiązaniu tego problemu. [-o<

Pozdrawiam

PowerX


(Semtex) #2

Nie miałeś przed tym wszystkim jakiegoś Nortona w wersji Trial?Sprawdź jeszcze czy gdzieś nie zostały jakieś pozostałości po "Kacperku",puste foldery itd.Jaką metodą odinstalowałeś KIS,przez dodaj/usuń programy?Jeżeli tak raczej jakieś śmieci pozostały.Sprawdź czy nie ma folderów pustych w "Moje dokumenty" i Program Files,jeżeli są to je pousuwaj.


(Legia 87) #3

ściągnij ze strony Kaspersky'ego program do usuwania go :smiley: i potem spróbuj Nortona


(Ssoske) #4

Pakiet może gryźć się z jakimś z zainstalowanych programów. Najlepiej będzie skontaktować się z konsultantem z Nortona, jako klient masz do tego pełne prawo. Pomoc techniczna będzie pewnie wiedziała jakie oprogramowanie może powodować konflikty z NIS. Sprawdź też, czy procesu instalacji nie blokuje twój firewall. Niektóre wirusy i trojany potrafią też zamykać procesy instalacji oprogramowania antywirusowego, przeskanuj komp jakimś antywirem on-line

Pozdrawiam


(Marcinxpd) #5

Odinstalowałem KIS za pomocą Ccleanera i potem zrobiłem optymalizację, oczyszczając dysk ze śmieci i folderów, usuwając błędy w rejestrze i defragmentując go. :slight_smile:

Przed Kacprem miałem zainstalowanego NIS 2010 w wersji 30 dniowej :slight_smile:


(Semtex) #6

To jest niewystarczające,Ccleaner korzysta z systemowego deinstalatora,Klik,zastosuj się do tej porady,pobierz narzędzie i zastosuj się do instrukcji.

Co do Trial NIS,jest to znany problem,Symantec zabezpiecza się w ten sposób przed wielokrotną instalacją Triali,pobierz to narzędzie i zastosuj.Jeżeli nie pomoże to skontaktuj się z Supportem Symantec Polska,pokierują działaniem w celu instalacji.


(Marcinxpd) #7

Niestety, twoje porady nie pomogły mi. NIS nadal nie chce się zainstalować :shock:


(Semtex) #8

Skorzystaj z pomocy online:Klik,musisz to zrobić przez IE,od poniedziałku do piątku od 8 do 17,jest to czat z kimś z obsługi,robiłem to kilkakrotnie,bardzo fachowa pomoc,jak do tej pory.Poczytałem troszkę w Google i nie znalazłem jakiegoś skutecznego sposobu na rozwiązanie tego problemu.Myślę że pod linkiem,który podałem otrzymasz pomoc.Jeżeli tak będzie to opisz to na forum,zostanie dla potomnych :wink: .


(Gryf00n) #9

uzyj do usunięcia App Remover lub Nortor Removal