Nowa Grafika HD7750 - słaba wydajność


(Nandos) #1

Witam !

Zakupiłem nie dawno okazyjnie kartę Sapphire HD7750 1Gb DDR5 ..... przesiadając się z HD 5670 1Gb DDR5 , niestety jestem kompletnie rozczarowany ... spodziewałem się dużej zmiany wydajności mojego Pc-ta w grach a jest zupełnie na odwrót .

Teraz moje pytanie brzmi co może być spowodowane takim obrotem sprawy ? .. testowałem nową kartę na grach NBA 2k13 na ustawieniach HIGH , MAFIA 2 ( również na high ) ... i gry " przycinały " się dość znacząco mocno ... uniemożliwiając płynną rozgrywkę :confused: .

Konfiguracja PC :

  1. Procesor Phenom x2 555 3,2 BE

  2. Ram: 4 gb DDR 3 Kingston 1333 mhz.

  3. Karta graf: Sapphire HD 7750 1gb DDR 5

  4. Płyta główna. GIGABYTE GA-MA770T-UD3

  5. Zasilacz: XFX core 450w

  6. Dysk: Seagete ST3500418AS 500gb

System Windows 7 64bit świeżo po formacie ....

Proszę o porady ? ... zastanawiam się czy czasem procesor nie ogranicza w/w karty graf.

Pozdrawiam !


(falcon89) #2

Czy zainstalowałeś sterowniki do karty graficznej?


(klaudek1974) #3

Czego się spodziewałeś? Przecież to są słabe karty. Procesor na pewno nie ogranicza tych kart.

http://www.benchmark.pl/strefa/ranking-kart-graficznych


(Witkacy75) #4

Radeon HD 7750 to nie jest b. wydajna karta. Szczególnie jeśli grasz na Full HD i wysokich detalach.

Spróbuj obniżyć jakość tekstur na średnie i wyłączyć Anti-aliasing.

Procesor jest średnio wydajny, ale do tej karty wystarczy.

Dodatkowo można odblokować w nim 2 rdzenie.


(Nandos) #5

Sterowniki instalowalem z dolaczonej płyty , poźniej myślałem że faktycznie może to być ich wina i zainstalowałem najnowsze … i nadal słaba wydajność . Nie wydaje mi się żeby ta karta była tzw. niskich lotów … w porównaniu z poprzednią ( hd 5670 ) powinno być naprawdę dobrze … doinstalowałem również directx 9 … także nie wiem nadal co z tym fantem zrobić. Zasilacz posiadam dość dobrej marki … wszystko w komputerze podłączone dobrze … jednostka systematycznie czyszczona z kurzu … nie wiem na prawdę już o co chodzi ehhhh … :confused:

Dodane 17.03.2013 (N) 19:18

po za tym te gry nie są aż tak mocno wymagające … Może windows x64 stanowi problem ?

Dodane 17.03.2013 (N) 19:19

bym zapomniał … procesor próbowałem odblokować lecz system nie chciał się załadować … :confused:


(Witkacy75) #6

To jest najsłabsza karta z rodziny HD 7xxx

Jest mało prądożerna, mało się grzeje, nie wymaga dodatkowego zasilania, chłodzenie zajmuje 1 slot ale jest mało wydajna.

Sorry Winetou.

Może na przyszłość pytaj na forum PRZED zakupem, a nie po?


(Nandos) #7

witkacz . radzilem się na tutejszym forum , niestety mój budżet poprostu był mocno ograniczony a udało mi się w dość dobrej kwocie pozbyć poprzedniej karty. Gram w rozdzielczości 1600x900 . Na youtube widziałem że ludzie grają na dobrych detalach w bf 3 na tym sprzęcie . Także stąd trochę takie moje małe zdziwienie .


(falcon89) #8

Pobierz i zainstaluj Driver Sweeper, odinstaluj sterownik do karty graficznej (w Panelu sterowania), uruchom komputer w trybie awaryjnym i usuń pozostałości po sterownikach za pomocą Driver Sweeper (zaznacz AMD- Display), uruchom ponownie komputer i zainstaluj najnowsze sterownik za strony AMD.

@ witkacz

Nawet przy HD7750 powinien być zauważalny skok wydajności względem HD5670.


(pstrowsky) #9

I to nawet dość duży, karta jest zdecydowanie szybsza I ma więcej wszystkiego.

źródło: http://www.hwcompare.com/11786/radeon-h … n-hd-7750/


(Nandos) #10

no właśnie … nie wiem naprawdę co może być nie tak … odinstalowałem nawet avire heh . Spróbuję jeszcze tego co mi podał kolega powyżej może coś się zmieni.

Dodane 17.03.2013 (N) 19:49

chyba że karta uszkodzona , chociaż żadnych artefaktow nie zauważyłem . wiatrak chodzi w porządku …


(neXt___) #11

Akurat obie gry mają stosunkowo niewielkie wymagania sprzętowe, więc HD7750 powinien je bez problemu oblecieć na wysokich, a różnica po przesiadce ze starszego modelu pochodzącego z średnio-niskiej półki cenowej powinien być zauważalny.


(Nandos) #12

dla informacji to jest dokładny model mojej karty :

http://www.sapphiretech.com/presentation/product/?cid=1&gid=3&sgid=1159&lid=1&pid=1454&leg=0

Dodane 17.03.2013 (N) 21:51

Zrobiłem dokładnie to co kolega falcon89 napisał i … przy ładowaniu systemu ( dokładnie po ekranie " Zapraszamy " ) wyskoczył czarny ekran i komunikat w dwóch okienkach .

Co tu nie gra panowie ?? macie jakieś pomysły co by tu sprawdzić w tym moim kompie .

Dodane 17.03.2013 (N) 21:56

dodatkowo kartę w systemie pokazuję jako HD 7700 series nie wiem czy tak ma być prawidłowo …


(sadaj72) #13

W mafii wyłącz physx i AA.

Manipulowanie jakością tekstur ma niewielki wpływ na wydajność, chyba że braknie pamięci na karcie, ale w starszych grach to raczej niemożliwe.

Najbardziej zamulają zwykle cienie i geometria, i tam lepiej szukać dodatkowych fpsów.


(falcon89) #14

Po czym zaczęło się tak dziać (po odinstalowani czy po instalacji najnowszego)?


(Nandos) #15

Po instalacji najnowszych sterownikow


(falcon89) #16

Odinstaluj sterowniki w trybie awaryjnym.


(Nandos) #17

Zastanawiam się czy to czasem Dysk nie sprawia jakiś problemów , ponieważ jest dość słyszalny , przy starcie systemu długo ładuje usługi , np. gdy wchodzę szybko do folderów ze zdjęciami czy tez muzyką ikony dopiero się ładują średnio z 2-3 sek. Myślałem że to może przez indeksowanie ( wyłączyłem i bez różnicy ) , jak wrócę z pracy sprawdzę dysk w programie HDtune.

Generalnie jest to możliwe aby dysk przycinał w grach ? .

Moje odczucia po przejściu na nową kartę są takie jakbym jej w ogóle nie wymieniał i dalej miał w piecu HD 5670 ;/ … a spodziewałem się dość znaczącego wzrostu wydajności choćby w starszych grach. Jedynie w " indeksie wydajności systemu " przy grafice ukazały się oceny w skali 7,4 ;p

Proszę panowie o jakieś porady bo już naprawdę człowieka to denerwuje … może coś w biosie trzeba przestawić ? …

Pozdrawiam Serdecznie !


(pstrowsky) #18

Dysk mam małe znaczenie chyba, że przeszedł w tryb PIO na skutek jakiejś awarii. Tak jak mówiłeś zrób benchmark w HDTune. I skoro już jesteśmy przy tym programie to pokaż SMART z zakładki health. Tam w prawym górnym rogu można skopiować szybko dane w formie tekstowej.

Tak, to jest ok.

Ściągnij też program GPU-Z i sprawdź w zakładce sensors GPU Load podczas gry, tak jak zalecałem w tym wątku: problem-wydajnoscia-nowej-karty-graficznej-t524134.html#p3282317


(Boshi) #19

Pokazuje ci serię karty a nie dokładny model więc jest ok. U mnie np na 6870 pokazuje serię 6000.

Dysk smart podaj- zakładka health i te temperatury z GPU


(Nandos) #20

Witam ponownie panowie .

Wróciłem z pracy i od razu zabrałem się za usunięcie sterowników do karty w trybie awaryjnym , po czym znów zainstalowałem najnowsze Catalysty 13.1 i znów wyskoczył wspomniany wcześniej komunikat.

Teraz zrobiłem test dysku benchmark w programie HDtune : zamieszczę pierwszy screen.

01342198091832232131.jpg

Dodane 18.03.2013 (Pn) 17:51

25354095990507474143.jpg

Dodane 18.03.2013 (Pn) 17:51

zaraz startuje z Error scan i wrzucę dalej screena