Nowa grafika i problem z kompem:(


(Zimon) #1

witam

właśnie zamontowałem w komputerze nową karte graficzną

NVIDIA GeForce 7300 GT (128 MB)

i nowy zasilacz Chieftec 400W.

Problem polega na tym że wszystko ładnie działa, tylko nie moge oglądać filmów:(

wszystkie programy do filmów sie wieszają(Vplayer,AllPlayer, itd), a zużycie procesora wzrasta do 100% i wogóle komp zamulony jest.

informacje które mogą być pomocne:

Procesor graficzny 38 °C (100 °F)

Procesor 39 °C (102 °F)

Płyta główna 25 °C (77 °F)

Typ magistrali AGP 8x

Częstotliwość taktowania ukł graficznego 501 MHz (oryginalny: 500 MHz)

Częstotliwość taktowania przetwornika RAMDAC 400 MHz

Rzeczywista częstotliwość taktowania 702 MHz (DDR) (oryginalny: 700 MHz)

Efektywna częstotliwość taktowania 1404 MHz

Przepustowość 21.9 GB/sek

versja sterownika 93.71_forceware_winxp2k_international_whql

wie ktoś co może być tego przyczyną?

dodam że wcześniej wszystko było ok. nic nie instalowalem po zamontowaniu tych części


(Smyciur007) #2

a zrobiłeś formata,ja jak montuje karte graf. to zawsze po tymrobie formata dysku C,być moze ty niezrobiłeś formata i to jest przyczyną tego wieszania.


(Zimon) #3

nie robiłem formata

ale wcześniej miałem mx440 i zmieniłem na fx 5200 i bez problemu było.

nie musiałem robić formata


(Morgenowsky) #4

Niektórzy na tym forum sądzą, że format to ostateczność, ale mimo wszystko jest on zalecany przy zmianie karty graficznej.

I jeszcze jedno: usunąłeś stare sterowniki, zainstalowałeś nowe?


(Zimon) #5

nie,bo już wcześniej miałem tą wersje co teraz

bo musiałem wycisnąc rozdzielczość 1440:900 a na starszych była ona nieosiągalna


(Błażej) #6

Zauważ że gf4 jest dużo starszą kartą.

7300 potrzebuje nowszysch driverów.

Zainstaluj nowsze(np. z płyty)