Nowa karta graficzna nie działa


(olek7881) #1

Witam. Kupiłem nową kartę graficzną NVIDIA 9800 GT DDR3 512 MB , dostałem do niej kabelek i tam mam podłączyć do płyty głównej GNS i SPDIF, podłączyłem wszystko dobrze, lecz karta nie odpala ;( Kupiłem ją na allegro, dodam ,że jak kurier mi ją oddał do rąk to po wypakowaniu karta była jak by mokra :frowning: Teraz jak podłącze do płyty to nawet wiatrak się nie kręci.

Mój komp to :

Intel® Pentium® Dual CPU E2200 @ 2.20GHz, 2200 MHz

2 GB RAM-u

Aktualna grafa : HD 2400 256 MB DDR3

Zasilacz : Delta 400 w nowy - specjalnie kupiłem do tej karty.

Co to może być ? Oddać ten szajs do gwarancji ?


(igrek) #2

Dodatkowe zasilanie podpięte? Jak była mokra to powinna trochę poleżeć w temperaturze pokojowej i odtajać z wilgoci


(olek7881) #3

Tak zrobiłem ,leżała w ciepłym. hmm. Dodatkowe zasilanie ? Chodzi o ten kabelek Z SPDIF i GND?

w instrukcji od PC pisze ze mam podlaczyc kabelek SPDIFOUT i GND a ja do karty otrzymałem SPDIF i GND


(CzoQś) #4

http://image.made-in-china.com/2f0j00QM ... 800GT-.jpg

Tu masz przykładowe zdjęcie jednej z takich kart - Twoja może się znacząco różnić wyglądem - po przeciwnej stronie "śledzia" masz od góry takie czarne wejście na wtyk dodatkowego zasilania. Mocne karty graficzne potrzebują dobrego zasilania gdyż to ze slotu pci jest za słabe i karta przeważnie bez tego nie wystartuje.


(olek7881) #5

Dzięki, coś właśnie jest . Na 6 pinów czy jak to nazwać. Gdzie taki kabel dostane ?


(Marchelmx) #6

Jeżeli nie masz takiej końcówki w zasilaczu i nie dostałeś odpowiedniej przejściówki do zasilacza wraz z kartą graficzną to musisz się udać do najbliższego sklepu komputerowego, najlepiej z kartą graficzną i poprosić o stosowną przejściówkę do podpięcia pod zasilacz.

Pozdrawiam,


(Longhorn2009) #7

Powinieneś mieć go w zasilaczu, wtedy podpinasz tą wtyczke pod karte i komputer powinien odpalić, chyba że nie masz w zasilaczu 6pinowego złącza to wtedy będziesz musiał skorzystać z przejściówki Molex-6pin.


(H Dpl) #8

delta 400w posiada takie złącze


(olek7881) #9

W zasilaczu nie ma takiej. Wejście w graficznej jest takie :


(Michal Kolatek) #10

Taki kupiłeś?

http://allegro.pl/zasilacz-delta-gps-40 ... 42567.html

Masz wolne molexy? Zasilacz ma tylko 2, są rozgałęziacze molexów, ale nie zaleca się ich stosować jak do tej samej wiązki molexów jest podpięta karta.

http://allegro.pl/kabel-6pin-zasilajacy ... 52808.html


(olek7881) #11

Tak to to ten kupiłem, ale tam nie ma takich pin-ów.

Rozumiem ,że jak kupię ten kabel 6 Pin zasilający , to graficzna będzie już działała ?


(igrek) #12

Tak wtedy będzie działać


(olek7881) #13

Dobrze,więc zamówie lub kupię po świętach w sklepie komputerowym ale watpie by tam to mieli. Jak to się wgl nazywa ?


(H Dpl) #14

Złącze 6-pin PCI-E, a ta przejściówka to 2x Molex na 6-PIN PCI-E