Nowa karta graficzna


(Fannet) #1

Witam, otóż wczoraj stałem się posiadaczem nowej karty graficznej, GeForce 6800gt, jako że graczem nie jestem i nie potrzebuje nie wiadomo jakiej mocy to mi to starczy tym bardziej że dałem za to grosze. Dotychczas miałem zintegrowaną grafikę. Usunąłem sterowniki, wyłączyłem zasilanie, włożyłem kartę nową kartę, podłączyłem ją do zasilania i kabel od monitora. Problem w tym że karta nie chce działać, a komputer startuje dopiero po 2 sekundach. Monitor świeci się tylko gdy jest podłączony do zintegrowanej karty. Proszę o pomoc. Moja płyta główna to Gigabyte GA-M61SME-S2


(KaisuM) #2

zintegrowana grafika została wyłączona w biosie?


(michalj82) #3

Wyłączyłeś zintegrowaną kartę w BIOSie ?

Jeżeli nie to wyłącz w Integrated Peripherals i wszystko powinno być OK.


(Fannet) #4

W biosie nic nie ruszałem.

Jak wejdę to w Integrated Peripherals wziąć tą opcje na wartość disable czy jakoś inaczej?

Nie znam się na tym za bardzo :slight_smile:


(PaPuX) #5

Enable- właczona

Disable-wyłączona

Język angielski czasami się przydaje. :stuck_out_tongue:


(Fannet) #6

PaPuX wiem, myślałem że Integrated Peripherals to opcja.

Chodziło wszedłem do biosu i zobaczyłem jak to tam wygląda w Integrated Peripherals jest dużo opcji, chyba wszystko prócz grafiki.. LAN, Audio Chanel10 itp.


(PaPuX) #7

Szukaj opcji typu "primary adapters" Powinieneś mieć do wyboru AGP( PCI-E) integrar i.t.p. Musisz ustawić jako pierwszą kartę na slocie którym chcesz uruchomić