Nowa mysz, problem z oprogramowaniem OSCAR


(Patryk Antonik) #1

Witam, 2 dni temu kupiłem mysz A4Tech z oprogramowaniem OSCAR, jednak nie da się go zainstalować. Gdy wkładam płytę i włączam autostart, pojawia się komunikat "Component 'Flash9e.ocx' or one of its dependencies not correctly registered: a file is missing or invalid". Nie wiem jak naprawić ten problem, nie wiem o co tu generalnie chodzi :expressionless:

Pozdrawiam :smiley:


(Crow86) #2

Według tego co się wyświetla, nie masz zainstalowanego flasha (może być też tak, że menu płyty zostało napisane w flash 9, którego się domaga, a Ty masz 10). Jeśli jednak nie masz zainstalowanego flasha, to jego instalacja rozwiąże problem, jeśli masz, ale 10, to po prostu wejdź na stronę A4Tech i pobierz to oprogramowanie (sterownik) bezpośrednio od nich.


(Patryk Antonik) #3

Niestety, na stronie A4Tech nie mogę doszukać się sterowników.Flash playera ściągałem od razu po instalacji systemu, przeglądarka wymagała ;p


(Chudzik666) #4

Jaki jest model tej myszki i jaki system


(Patryk Antonik) #5

System Windows7 a myszka - A4Tech X760 White Fire (polecam xD). Zainstalowałem jeszcze raz FlashPlayera ale nic to nie dało.


(Chudzik666) #6

Ja też mam win7x64 i x760 blu fire i jest git. Sterowniki są na stronie link http://www.x7.cn/oscaren/ version :V10.06V6


(Patryk Antonik) #7

Dzięki, OSCAR zainstalowany :smiley: a co z tym że w panelu sterowanie - mysz był mój model? mam tylko mysz zgodna z HID, nie wiem czy to ma jakieś znaczenie :slight_smile:


(Chudzik666) #8

Nie ma żadnego znaczenia u mnie jest to samo. Najważniejsze, że sterowniki działają.


(Patryk Antonik) #9

W porządku, dzięki za pomoc.

Pozdrawiam :slight_smile: