Nowa płyta główna nie rusza - obraz obrazu MSI


(krzychup4) #1

Witajcie
Piszę ponieważ ostatnio pojawił się u mnie problem z nowo nabytą płytą główną (nowa świeżo zakupiona)
polega on na braku wyświetlanego obrazu na monitorze ze zintegrowanej karty graficznej

Po włączeniu występują charakterystyczne piski które jak sprawdziłem są odniesieniem do układu graficznego.
po podłączeniu karty graficznej pod port PCI express odpala się z karty prawidłowo, ale zarówno D Sub grafiki jak i HDMI które znajduje się na płyte nie reaguje.

Po zgłoszeniu osobiście danej sytuacji spowrótem do sklepu gdzie kupiłem płyte Szanowny sprzedawca wkładając swoją drobną grafike na gniazdo PCI E odpalił płyte i stwierdził że “wszystko w porządku trzeba zainstalować sterowniki i powinno pomóc”. Kwestia jak dla przeciętnego kowalskiego który nabywa płyte nie posiadając kart graficznych oraz innych dodatkowych elementów zainstalować sterowniki? :smile:

sprawdzane na zasilaczach 400W oraz nowym 500W wiec kwestie zasilacza bym odrzucił.

Ktoś jakieś pomysły?
oddawać naciskać i kłócić się o wymiane na drugi egzemplarz czy jest na to jakieś wyjście? :wink:
Patrzyłem w BIOSie ale nie ma tam zbyt dużo możliwości dotyczących zintegrowanej karty graf :confused:

Z Góry dziękuje za pomoc
Pozdrawiam :slight_smile:


(ak6) #2

Podaj proszę model płyty głównej.


(Mark7) #3

Nawet bez sterowników każda grafika (u ciebie z procesora) powinna odpalić na standardowych ustawieniach VGA. No chyba, że jest wyłączona w BIOSie/UEFI.


(thommy181) #4

Wygląda na to, że płyta główna nie jest uszkodzona. Jeżeli nie możesz uruchomić monitora na zintegrowanej karcie graficznej to odłącz komputer od zasilania i wyjmij bateryjkę w płycie głównej na około 30 sekund. Potem włóż ją ponownie i uruchom komputer. Powinno dojść do uruchomienia komputera i powinieneś widzieć na ekranie jakieś napisy. Zostaje jeszcze instalacja systemu operacyjnego i sterowników a dalej już programy jakie chcesz.


(krzychup4) #5

Kwestia raczej wyjaśniona, jak udało wyszukać informacje, procesor o którym mowa (AMD Athlon X4 845) nie posiada zintegrowanego układu graficznego, więc trzeba go połączyć z zewnętrzną kartę graficzną :wink:
stąd brak obrazu na HDMI oraz D Sub na płycie ;/