Nowsze gry nie działają płynnie na laptopie


(Biernacki45) #1

Niedawno kupiłem latopa dell z procesorem I7 64 bity... 8 giga ram i grafiką amd radeon 8850 m ;/ np batmana arkham city zacina jak nie wiem ;/ prawie wszystkie nowsze gry tak chodzą ;/.... nie wiem czy w dobrym temacie napisalem jestem tutaj nowy :stuck_out_tongue_winking_eye:


(lordjahu) #2

A sterowniki graficzne wgrywałeś ?


(Biernacki45) #3

nie dawno wgrałem automatyczne od amd :stuck_out_tongue:


(lordjahu) #4

A zobacz czy nie wyszły manualne na stronie - jaka masz wersję ?


(Biernacki45) #5

nie wiem czy to to :stuck_out_tongue_winking_eye: ale chyba tak


(lordjahu) #6

Tu masz stery z 18 grudnia - http://support.amd.com/en-us/download/mobile?os=Windows%207%20-%2064


(Fan Xp) #7

kolega napisał :lol:  spróbuj zmniejszyć detale w grze na low  i rozdzielczość.


(Biernacki45) #8

zrobiłem bład w karcie graficznej ;d jednak jest taka :

post-251447-0-54896900-1390238195_thumb.


(Fan Xp) #9

to jest ona cóż…bardzo dobra lecz zmniejsz detale w grze możliwe , że są za wysokie. A laptop się nie przegrzewa ? sprawdź programem hw-monitor pograj se 10 minut w jakąś mając ten program włączony zrzuć grę i daj screena temperatur


(Biernacki45) #10

ale skumaj ze ustawiam all detale na low i się tnie ;D jak chce grac w lepsze gierki to lapka biore na biurko i chłodzę go podkładką :stuck_out_tongue:


(lordjahu) #11

 

ten sam sterownik  jest pod wersje HD i bez HD.

 

PS: Coś słabego procka masz 


(Biernacki45) #12

no od lapka przeciez wersji extreme nie wsadzą …grzał by sie w ch, :stuck_out_tongue:


(lordjahu) #13

 

Tak mi się zdaje - że procek nie wyrabia.

Po prostu to nie laptop do gier.


(Jaro070) #14

 

Włącz GPU-Z, włącz grę i zagraj przez kilka minut, zminimalizuj grę, w GPU-Z daj na zakładkę Sensors i sprawdź czy taktowanie rdzenia jest wyższe niż 500 MHz. A najlepiej będzie jak zaznaczysz opcję “Log to file” i wrzucisz wygenerowany plik.


(Fan Xp) #15

sprawdź proszę temperatury…


(Biernacki45) #16

za jakies 40 minut dam ss


(Lewanxd) #17

Jeju, szczerze jak widzę to co tu piszecie, to widzę super porady z elektrody… nie ma takiego rozróżnienia na karty HD/nie HD. To nie seria X1xxx, potem każda była już HD bo ma wspomaganie sprzętowe grafiki HD.

 

To, że w menedżerze urządzeń jest 8800M Series, nie znaczy, ze grafika nie może być 8850. Tu chodzi o serię 88xx.

 

Masz procka niskonapięciowego - nie dziw się, że może przymulać. Do tego sprawdź czy karta grafiki przełącza się na Radeon’a (pod prawoklikiem Konfiguruj przełączanie kart graficznych czy coś w tym stylu-nie pamietam już nazwy). Ustaw plan zasilania (kliknięcie na ikonę baterii) na Wysoka wydajność.

 

Temperatury sprawdzaj nie poprzez GPU-Z, a HWMonitor/OpenHardwareMonitor. Bo to nie zawsze problem może leżeć w samej karcie grafiki, a w np. przegrzewającym się CPU który wchodzi w tryb throttlingu.

 

Do tego upewnij się że masz wszystko pozamykane, czasem przy otwartej tylko przeglądarce może różnica wynosić ~10 fps


(Biernacki45) #18

porady widzę op naprawdę … jeden ziom miał racje a mianowicie

lordjahu  dzięki ziom naprawdę :slight_smile:

 

 

a co do gier all prawie idą na full tylko crysis 3 jedno pole na full nie idzie  a tak chodzi CIACH :wink:

batman mi teraz śmiga na full dzięki :slight_smile:

___________________________________________________________________________________________

Przestrzegam przed takim słownictwem. Kolejne takie kwiatki będą skutkować odpowiednim prezentem regulaminowym.