Nowsze wersje FF nie działają


(Largo1945) #1

Witam.

Mam problem z FF mianowicie używam wersji 3.0. w przypadku zainstalowania nowszej wersji (oraz gdy próbuje używać chrome) pojawia się komunikat "połączenie z serwerem zostało zresetowane". Powiedźcie o co w tym chodzi..


(DeVertus) #2

Zupełnie nic złego się nie dzieje. Wystarczy kliknąć w link na pasku adresu i nacisnąć ENTER. :slight_smile:


(manieKMP) #3

Być może chodzi o:

-konfigurację sieci (nie wiem z czego korzystasz, może skrzyneczka od internetu blokuje)

-ustawienia w oprogramowaniu zabezpieczającym (niektóre IS-y lubią blokować lub ograniczać łączność nowo zainstalowanym programom)

-stary profil przeglądarki na nowej wersji (nie wiem czy instalowałaś Fx'a na czysto -może profil został z werji 3.0-, więc i tego nie wykluczam)