Nowy Komp+ Vista = Big Problem


(Czogos) #1

Witam

otóż w sobote zakupilem nowego kompa oczywiscie podnieta itp . Moja radosc prysla gdy nie moglem zainstalowac XP. Wysakiwal niebieski ekran i reset kompa. Po calodniowej kombinacji i lazeniu po kolegach ainstalowalem viste i co sie okazalo??? Komp widzi cd-rom jako dysk wymienny . Nie moge wiec zainstalowac zadnych sterow ani nic, nie moge do niego wejsc bo chce mi go formatowac wszyscy mowia przeinstaluj win. No niestety nie da sie reinstalnac bo w czasie instalacji visty wyskakuje blad ze nie znaleiono napedu itp. Natomiast XP zapewnie nie chcial sie zainstalowac i resetowal sie w momencie gdy chcial odpalac z plytki a nie mogl. Dzisiaj rano bylem u informatyka powiedzial ze cos tam poprzemienial i powinno czytac plyte niestety przy instalacjii visty to sa mo a w komputerze nadal dysk wymienny. Pierwszy raz widze cos takeigo i nie mam pojęcia jak to rozwiazać. PLZ POMOCY jezeli bedzie trzeba podam dalsze informacje


(dudpis) #2

A masz kompa na gwarancji, czy płaciłeś za wizyte u informatyka? Może napęd padł, podaj jaki masz zasilacz.


(Czogos) #3

zasilacz 550W kupowalem na gieldzie w katowicach gwarancja na kazda czesc z osobna a informatyk to znajomy mojego ojca dzwonilem do niego to powiedzial zebym jutro go znowu przyniosl zobaczymy co to bedzie mo brat tez kupil kompa odobnego tylko inna karte graficzn i plyte gl i jemu smiga wszystko ok.


(dudpis) #4

Ale jakiej firmy ten zasilacz jest?


(Boytech) #5

Podaj dokładną konfigurację kompa... płyta główna, procesor, pamięć, karta grafiki, zasilacz, napęd optyczny, dysk twardy może wtedy ktoś będzie mógł pomóc...


(Czogos) #6

płyta gł gigabyte e45-ds3l

procek Intel core2 quad Q6600 2.40GHZ

grafika radeon HD 4870

pamięć 4gb OCZ

dysk 320GB

zasilcz 550W chieftec

npęd nei wiem jaki ale mojemu bratu chodzi a ma takeigo samego kupionego w tym samym miescu :smiley:

nie mam pojęcia czemu mi takie jaa sie robi pożyczalem dysk cdroma od brata i jakbym nie przekladal i kombinowal to to samo


(Czogos) #7

poprawka płyt gł to gigabyte ep45-ds3l


(Julek94) #8

a reset biosa??


(Czogos) #9

nie robilem eszcze


(Julek94) #10

spróbuj może akurat pomoże


(Czogos) #11

to samo po resecie