Nowy komp zacina/resetuje sie


(Rdrfear) #1

Otoz niecale 2 tyg. temu kupilem taki komp jak mam w podpisie - z niego pisze w tej chwili.

Na samym poczatku nie dzialo sie nic niepokojacego. W Everescie zobaczylem ze procek dziala na 9x133 MHz, wiec wszedlem do BIOS'u wylaczylem Intel EIST i zmienilem na 333 zamiast 133. Kilka dni temu podczas gry w ET (Enemy Territory) wyskoczyl BSOD - zresetowalem kompa. Nastepnego dnia wyskoczyly mi jeszcze 2 BSOD'y - resetowalem kompa. Teraz co jakis czas - ale nie po konkretnym czasie tylko ot tak nie wiadomo kiedy komp zawiesza sie (pomaga tylko reset), badz sam sie resetuje (najczesciej podczas gry w TDU badz CS lub ET).

Moje pytanie - jak rozwiazac problem? Czy zapisane sa gdziekolwiek wiadomosci tych bledow ktore wystapily? Co zrobic - posprawdzac moze jakimis programami moj sprzet? Jesli tak to nazwy podajcie to zrobie mu wszystkie testy. Czekam na odpowiedzi.


(Looz1231) #2
  1. Po pierwsze sprawdź temperatury wszystkiego everestem i napięcia(to jest takie pi razy drzwi bo wiadomo najdokładniej miernikiem) .

  2. Czy masz ustawione pamięci na auto czy wbiłeś cl-ki ręcznie ?

  3. Możesz sprawdzić Memtest-em czy nie masz walniętych pamiątek

  4. Na jakim systemie pracujesz ?

  5. Niektóre pamięci wymagają dowoltowania dla konkretnych ustawień sprawdź czy masz tak jak producent zaleca


(Piotr Wik) #3

Przyczyny BSOD znajdziesz w pliku minidum (w katalogu windows)

a przyczyną zapewne jest zmiana częstotliwości zegara - coś nie chce mi się wierzyć aby procesor który ma chodzić 3 MHZ chodził seryjnie po zakupie 1,2 MHZ (9*133). Może zmieniłeś częstotliwość szyny, która seryjnie wynosi 1333


(Rdrfear) #4
  1. Screen

temperaturyig0.th.jpg

  1. Mam ustawione Auto.

  2. Sprawdziłem i wychodzi, ze to wina wlasnie tych pamieci. W Memtest 3.7 ledwo wlaczylem testy wykrylo 24 bledy.

  3. Windows XP Professional

  4. Producent zaleca 2.1V - ustawilem tak (mialem wczesniej 2.2V).

Dzieki za podpowiedzi. Pamiatki zawiodly.


(Zyletak) #5

Wybaczcie, że odkopuję stare tematy, ale sam mam podobną sprawę.

Komp nie jest nowy, lecz zmodernizowany.

Ath x2 5200+

2 gb ddr2 667@800 MHz

gf 9600 gt

2 dyski (ata+sata)

nagrywara

Lubi się czasem zawiesić(raczej po dłuższej pracy-rzadko zaraz po starcie windy). po około 30 minutach grania w ET zresetował się dzisiaj 3 razy, więcej nie mam zamiaru próbować.

Sprzęt nie jest podkręcony(za wyjątkiem pamięci), ponieważ kiedy zaczęły się problemy zaraz wróciłem do domyślnych taktowań.

Pamiątki na auto(jedyne co zmieniłem to napięcie na 1.9v żeby utrzymało to taktowanie), clki zostawiłem w spokoju. Przeskanowane memtestem - 0 błędów.

Everest :

Temperatura grafy nie przekracza 65 stopni pod obciążeniem.

Proc w idle około +/- 24/28 stopni na obu rdzeniach, w stresie mniej więcej po 38-40 każdy. Bios pokazuje w idle 60 kilka do 70 kilku i zastanawiam się czy przypadkiem sobie nie dodaje tych temperatur.

Napięcia trzyma raczej w porządku.

Prosiłbym o sugestie.