Nowy komputer, a brak internetu


(Kviatek4) #1

Witam

Złożyłem nowy komputerek zainstalowałem XP sterowniki do płyty głównej i próbuję podłączyc internet, ale cały czas mam informację

"trwa pobieranie adresu sieciowego" Komputer widzi modem "Arris Touchstone cm550" modem widzi komputer.... ale internetu niet...

Dzwoniłem do upc ale tam tylko mi powiedzieli że widzą mój komputer czyli z netem ok...żadnych wskazówek co nie tak....

Może jakieś wskazówki na forum w czym może być problem??


(system) #2

XP jaki??


(Kviatek4) #3

eeee... no XP... stary 8) + SP2


(Utrivv) #4

A może masz jakiś restrykcyjny firewall?

Wpisz w start/uruchom winipcfg i napisz co się wyświetliło.


(Kviatek4) #5

No nie jeszcze nie zdążyłem zainstalować....

oj to chyba dopiero jutro bo akurat siedzę w pracy....a w domu nie mam netu :?


(Utrivv) #6

To w domu sprawdź jeszcze czy możesz ping'nąć jakiś adres po IP:

w konsoli:

tracert 126.48.32.40 i napisz co się pokazuje (jeżeli internet ci nie działa to nic się nie powinno pokazać. Jeżeli jednak pojawi się chociarz pierwsza linijka to znaczy że ty także widzisz UPC)tracert Twój_numer_ip - jeżeli sieciówka jest dobrze podpięta to powinno się wyświetlić coś w stylu:

1 <1 ms <1 ms <1 ms Twój.numer.ip


(Rafi Odb) #7

jak masz podłączony internet bez routera to mosisz wpisac ip a , jak masz podłączony tesz pod router to nie wpisój ip bo router ałtomatycznie wpisuje :wink:

Adres IP

Maska podsieci

Brama do myślna

mósisz po pwisywać te adresy jak nie masz routera


(Utrivv) #8

man chyba źle się wyraziłeś?

Jak podłączasz router jeżeli komp by nie miał adresu IP :)?

Może w jakiś egzotycznych sieciach - nie opartych o TCP/IP byłaby to prawda.

Komenda winipcfg pokazuje ip komputera - nie routera.

PATS: skoro masz UPC to pewnie w czasie instalacji powiedzieli ci jaki jest IP twojego modemu (pewnie masz to zapisane w dokumentach) - spróbuj wejść na ten ip przez przeglądarkę i napisz co się wyświetla.

(jak wyświetli się strona to już dobrze) Sprawdź zwłaszcza zakładkę status.


(Rafi Odb) #9

utrivv

ja mam podłączony internet po router i nie mam pwisanych żadnych adresów, i ja nie wpisuje we win, bo router to jusz robi a jak odłącze router i bespośrednio podłącze pod kompa to mósze wpisac adresy :wink:


(Utrivv) #10

Man_united. Wpisz w start - uruchom - winipcfg, przeczytaj co tam się wyświetli i napisz jeszcze raz tego posta.

Adres ip jest przypisany do twojej karty sieciowej niezależnie od tego czy masz router.

Jedyne co się zmienia to urządzenie które ci ten numer nadaje.

Jeżeli masz router - robi to twój router (albo ty sam).

Gdyby twój komputer nie posiadał ip to router nei mógłby się z tobą okmunikować.

Pats pisał że ma problem z internetem a nie z routerem więc informuję go co zrobić by sprawdzić czy problem występuje po jego czy UPC stronie.

Piszesz że

A ja nie rozumiem co chcesz przez to powiedzieć.

Jeżeli sugerujesz że twój komputer nie ma adresu IP bo ma go twój router to informuję cię że się mylisz.

Powiem więcej - router ma zapewne 2 numery IP (jeden przyznany przez operatora i jeden swój wewnętrzny

typu 192.168.2.1)


(Kviatek4) #11

Witam

ponownie....problem rozwiązany....działa....co pomogło....hmmmmmm

Odinstalowałem SP2 podłączyłem net i zadziałało, zainstalowałem ponownie i działa, oby tak zostało! !!