Nowy komputer, problem z opcją Stan wstrzymania (Wstrzymaj)


(szpon5) #1

Witam serdecznie, mam nowy komputer, wydałem aż 5000 zł i już jest jakiś problem. Mam dwa systemy operacyjne w komputerze: XP SP3 i Vista SP1. Problem występuje na obydwóch systemach, ale to raczej nie ich wina. Otóż gdy dam opcję Stan wstrzymania lub jak jak na Viscie Wstrzymaj to wporządku wyłącza się komputer, ale potem jak go chcę włączyć to on cały czas: włącza sie, wyłącza, włącza, wyłącza i tak cały czas, na monitorze się nic nie pojawia. Muszę listwę wyłączać, aby przestał tak robić i dopiero mogę go normalnie włączać.

Nakręciłem filmik telefonem (1,57 MB), zła jakość i tak sobie nakręcony bo mama mi przeszkadzała, ale na pewno wszystko wyjaśni. Ogromnie proszę o pomoc, wydałem 5000 zł i chce mi się normalnie płakać, mam ten komputer dopiero 3 tygodnie.

Filmik:

http://www.speedyshare.com/120776157.html

(adam749) #2

Wszystkie stery (mobo, grafa itp.) masz zainstalowane??


(szpon5) #3

Tak wszystkie sterowniki mam zainstalowane: steryba5.th.jpgthpix.gif

Jak widać system nie informuje mnie o żadnych nieprawidłowościach w jakimkolwiek sterowniku. A co to jest to mobo ?


(adam749) #4

mobo to płyta główna.

Spróbuj zainstalować ponownie stery do chipsetu i do grafy. Wszystkie najnowsze ze strony producenta.


(Cosik Ktosik) #5

To zachowanie raczej nie jest winą systemu, a Biosu.

Zresetuj Bios, a potem załaduj w nim ustawienia zoptymalizowane. Sprawdź w biosie w jakim trybie ACPI komputer pracuje?


(Adriansiemaszkor1) #6

mother board:P z angielskiego płyta główna


(szpon5) #7

Oni dali mi sterowniki na oryginalnych płytach, powinny działać idealnie.

To nowy komputer za dużą cenę i nie chcę od razu czegoś zrypać. Umiem przywrócić domyślne ustawienia biosu, ale jak potem załadować te zoptymalizowane ?

Czy to może być wina, ze mam dwa systemy operacyjne a sterowniki instalowałem z tych samych płyt. Tzn na tych oryginalnych płytach są sterowniki pod XP i pod Vista i jak instaluje się pod dany system to automatycznie instalują się te odpowiednie.


(Piotr Wik) #8

wszystkie stery masz zarówno pod XP i Vistę :?:

poszukaj w dzienniku zdarzeń co nie pozwala mu się "wybudzić"


(Cosik Ktosik) #9

W biosie opcja Load Optimized Defaults. Potem wciśnij F10 i zapisz zmiany.


(szpon5) #10

Wszystkie sterowniki mam na 2 płytach oryginalnych. Na jednej do karty graficznej a na drugiej do reszty. Te sterowniki są i pod Vista i pod XP. Na XP i Vista wszystkie wgrały się idealnie.

Gdzie znaleźć ten dziennik zdarzeń ?

Jak wspomniałem wcześniej, mam dwa systemy operacyjne. Czy przywrócenie tych ustawień nie skasuje mi np ekranu wyboru systemów podczas startu lub jakichś innych szkód nie narobi przy dwóch systemach ?


(adam749) #11

Nie. To nic nie ma wspólnego z wyborem systemów.

Panel sterowania > Wydajność i konserwacja > Narzędzia administracyjne > Podgląd zdarzeń


(szpon5) #12

Przywróciłem zoptymalizowane ustawienia biosu, nic to nie pomogło, dalej tak samo się dzieje jak dam Wstrzymaj.

Jeśli chodzi o dziennik zdarzeń to nie orientuje sie w nim, mam tam bardzo dużo wpisów a nie widzę tam opcji eksportuj itp.

A jak sądzicie, bo kupiłem zewnętrzną stację dyskietek na allegro, ale to nie było prywatnie od jakiegoś kolesia tylko to sklep sprzedawał. Ona jest nowa i mam gwarancję, po podłączeniu jej do USB Vista sama zainstalowała sterowniki, czy to może być ich wina ??


(adam749) #13

A jak odłączysz tą stacje to jak??

I tak powinno być. Wszystko jest ok. Vista, XP i dalej mają stery do stacji dyskietek.


(szpon5) #14

Ona jest cały czas odłączona, oczywiście sterowniki są zainstalowane.

Mógłbym odinstalować sterowniki i sprawdzić czy to nie pomoże, ale Vista sama je wgra z powrotem po ponownym uruchomieniu komputera nawet gdy urządzenie jest odłączone. Tak sądzę, poniewaz gdy przywróciłem zoptymalizowane ustawienia biosu (zewnętrzna stacja dyskietek jest cały czas odłączona) to Vista i tak sama zainstalowała sterowniki.


(szpon5) #15

Przeinstalowałem sterowniki do karty graficznej, monitora i do jeszcze jakichś dwóch urządzeń. Strona

http://driveragent.com

pokazywała mi 4 błędne sterowniki, ale teraz nie pokazuje ani jednego błędnego. Sterowniki do karty graficznej i tamtych urządzeń nie instalowałem z tych oryginalnych płyt, ale z oficjalnych stron. Niestety to nie pomogło, dalej tak się dzieje z opcją Wstrzymaj.

PS: Na Windows XP też zainstalowałem sterowniki z oficjalnych stron dla pewności.


(Pasta Do Zębów) #16

U mnie też jest z tym problem ale znalazłem rozwiązanie :-o . Muszę odczekać 20sek-60sek po wciśnięciu guzika na muszce :x .


(szpon5) #17

Ja czekałem 5 minut i nic to nie dało.


(Adax) #18

Spróbuj zaktualizować BIOS. Nie chcę tutaj mącić ale mam laptopa i o dziwo inny bios jest pod xp a inny pod viste. :slight_smile:


(szpon5) #19

Wielkie dzięki mistrzu, działa idealnie :smiley: :o