Nowy komputer - Problem z uruchomieniem. Restartuję się


(Crox) #1

Witam,

Kupiłem nową kartę, procesor, zasilacz oraz pamieć do komputera, po złożeniu włączam komputer, dalej pojawia się ekran powitalny mojej płyty głównej (w moim przypadku Gigabyte) i komputer się restartuję i tak w kółko. Do biosu mogę wejść, działa. Co może być przyczyną tego, że komputer dalej się nie chce uruchomić? Proszę o pomoc.


(system) #2

Jeśli tyle elementów wyposażenia wymieniłeś, to zatrzymaj start na BIOSie, przejdź do pozycji "Load Optimized Defaults" (lub podobnie brzmiącej) i potwierdź ją Enter, a następnie Exit z zapisem zmian i restart komputera. To na początek.


(Crox) #3

Ok, dalej nie działa.


(system) #4

Gigabyte... sprawdź temperatury w BIOSie.


(Crox) #5

A co mają do tego temperatury w biosie, skoro komputer jest zimny i nie chcę się włączyć. Płyta Główna działała mi cały czas, dopóki nie podłączyłem nowych podzespołów...

-- Dodane 27.03.2012 (Wt) 21:01 --

Podam jeszcze specyfikacje komputera, żeby nie było wątpliwości:

Gigabyte MA770T-UD3P

Gigabyte Radeon HD6850

Phenom x4 960T

Dysk Samsung 500GB

GEIL 4GB DDR3 1333

Zasilacz: OCZ 500W

Sprawdziłem kondensatory na płycie głównej i wydają się być OK.


(Dj Wiewior) #6

Witam

Ja obstawiam, że sterowniki które masz aktualnie na dysku mogą nie doprowadzać do rozruchu systemu. Mialem dokladnie to samo wymienialem plyte procek itp i pojawial mi sie ekran ladowania windowsa jednak dalej nie startował. Ja radzę zgrać dane z dysku i postawić system na nowo.


(Crox) #7

Problem jest z tym, że nawet nie pojawia mi się ekran ładowania systemu, nawet jakbym chciał (a chcę) przeinstalować system to nie da rady, bo nie dochodzi do tego momentu gdzie robi się rozruch z płyty DVD z systemem.


(system) #8

Musisz zaktualizować BIOS! Ten nowy procesor potrzebuje wersji F12 BIOSu: http://www.gigabyte.com/support-downloa ... x?pid=3096

http://download.gigabyte.eu/FileList/Bi ... .x_f12.exe

Ponadto warto pamiętać o zasadzie: najpierw aktualizujemy BIOS, a potem wymieniamy procesor. Nigdy odwrotnie!


(Crox) #9

Jak to zrobić skoro mi się nie odpala system ? Nigdy wcześniej nie instalowałem BIOSU.


(system) #10

Opis z instrukcji fabrycznej wysłałem na PW. Bądź bardzo ostrożny!


(Crox) #11

Ok już działa, można zamknąć temat. Update BIOSU pomogło.

Podziękowania dla użytkownika Poraj , który na PW mi wytłumaczył wszystko.