Nowy komputer startuje lecz nie ma obrazu


(bialy1920) #1

Witam.
Wczoraj złożyłem komputer
Plyta główna Gigabyte z170 k3
Procesor I7 6700k
Zasilanie zalman zm700 gt
Karta graficzna gigabyte gtx1070 g1
Dysk ssd samsung 240gb
16gb ram ddr4 3200mhz
Komputer startuje lecz nie pokazuje obrazu-wtyczka hdmi.
Sprawdzałem zasilanie i wszystko jest podpięte wraz z zasilaniem karty.
Wyjąłem karte i dalej nic. Komputer nie wydaje żadnych dźwięków(dysk pracuje).
Proszę o pomoc.
Ps. Mam tylko kabel hdmi i dvi-i


(JNJN) #2

Sprawdź wszystko dokładnie jeszcze raz.
Czy zasilacz i wentylatory pracują?

Reset biosu:

Komputer odłączony od zasilania 230V, poprawnie w slocie założona karta PCIE, jak potrzebne dodatkowe zasilanie, to ma być podpięte zgodnie z instrukcją karty -monitor tu podpięty, wyjmujesz baterię z płyty na 10 minut, wkładasz, uruchamiasz kompa i start do biosu i jak tu wejdziesz to pół sukcesu, ustawisz datę i godzinę (prawidłowy reset zresetuje te dane) i zapiszesz bios Save.


(fantomi) #3

Może przełącz monitory WIndows + P.:slight_smile:


(cuda) #4

Został jeszcze reset zworkami. Mnie kiedyś nie wiadomo dlaczego nie pomagało wyjęcie baterii. Pomógł tylko reset na zworkach


(JNJN) #5

Zdarza się, nieraz układ trzeba potraktować ,prądem, i ruszy.


(bialy1920) #6

Witam niestety nic nie ruszyło. Co dziwnego ,że nawet po wyjęciu pamięci komputer odpala i nie daje żadnego sygnału, że ramu brak. Wszystkie wiatraki sie kręcą a monitor nie odpala. Karta ma podłączone dodatkowe zasilanie. Co do zworki to nawet nie posiadam a śrubokręta nie chce pchać :slight_smile:


(JNJN) #7

Może tu problem - max 2133

Support for DDR4 3466(O.C.) /3400(O.C.) /3333(O.C.) /3300(O.C.) /3200(O.C.) /3000(O.C.) /2800(O.C.) /2666(O.C.) /2400(O.C.) /2133 MHz memory module

Daj do serwisu i niech to sprawdzą, może coś uszkodzone?

Edit:

I CPU też max : 2133 DDR4

Rodzaje pamięci
DDR4-1866/2133, DDR3L-1333/1600 @ 1.35V


(bialy1920) #8

Dopiero po świętach będę mógł oddać płyte do serwisu(święta zaczynają się dziś na Islandii). Mam jeszcze delikatny problem z częściami ponieważ procesor i grafike kupilem w Polsce a reszte na Islandii. Oczywiście wszystko jest na gwarancji.


(JNJN) #9

Płacisz i testują.

Lub załatw dwa moduły pamięci i test, a może ruszy?


(piotrekplay) #10

Zobacz czy masz sygnał ze zintegrowanego GPU - podłącz monitor bezpośrednio do wyjścia na płycie głównej.
Jeśli dalej nie startuje, to odepnij dysk SSD. Zostaw jedynie wpięty monitor oraz klawiaturę i mysz.
W wypadku dalszego braku sygnału, wyjmij RAM i włóż jedną kość do slotu zalecanego przez producenta.
Kolejnym krokiem będzie deinstalacja procesora. Sprawdź czy piny sockietu nie są uszkodzone. Włóż go jeszcze raz upewniając się, że idealnie wskoczył na swoje miejsce.

Taktowanie RAM nie powinno być problemem - BIOS automatycznie ładuje max 2133, powyżej tego trzeba załadować profil XMP. Można wykonać reset CMOS dla pewności.

To na pewno 6700k a nie 7700k? Jeśli ten drugi, to bez aktualizacji BIOSu nie ruszy.


(bialy1920) #11

Sprawa na Is wygląda troche inaczej. Tutaj wystarczy ,że zgłosze iż płyta nie odpala a oni na miejscu mi ja sprawdzą. Co do pamieci mam 14dni na zamiane-oddanie więc to też nie sprawia kłopotu. Odezwe się po świętach. Dziekuje za pomoc. Życze wesołych świąt.


(bialy1920) #12

Sygnału nie mam. Mam 2 dyski więc mam 2 odpiąć?


(piotrekplay) #13

Tak.
Zostaw jedynie procesor i 1 kość RAM.


(bialy1920) #14

Nic nie rusza. Komputer sie odpala obrazu brak. Procesora nie wyciagalem zrobie to wieczorem bo musze już wychodzić do pracy.


(bialy1920) #15

Jeszcze taka uwaga po wyjęciu pamieci komputer sie wyłącza po około 5sek. No i to napewno 6700k mam pudełko i na procesorze jest to samo napisane.


(JNJN) #16

Serwis i niech sprawdzą.


(piotrekplay) #17

Sprawdź procesor.
Pamięci powinny być w slotach 2 oraz 1 (czerwonych).


(JNJN) #18

A jak ma sprawdzić CPU?


(eskimosek) #19

Nie masz jakieś innej karty graficznej ? może idź do znajomego który mógłby pożyczyć na chwile kartę grafiki i sprawdź czy to wina karty graficznej czy płyty glownej.Bo procesory do elementy najmniej awaryjne w komputerze .ze procesor zepsuty można wykluczyć chyba ze go odwrotnie jakoś wsadziłeś ale raczej trudno go wsadzić odwrotnie bo są nacięcia.


(piotrekplay) #20

Wyjąć CPU i przejrzeć sockiet, czy nie ma zgiętych pinów. Jeśli nie, to zainstalować go ponownie.