"nowy" livebox i brak internetu na kompie


(Hguderian) #1

witam

po instalacji liveboxa tego nowego było ok, ale po odłączeniu kabelków i podłączeniu jest brak połączenia (mała ikonka z brakiem dostępu itp)

na 2 kompie winxp działa net :confused: ale za 1 razem działał na kompie z win7 ok, gdzie szukać błędu?

był resetowany zmieniane miejsca kabli itd


(Dimatheus) #2

Hej,

A co rozumiesz pod pojęciem “nowego” LiveBox’a? Chodzi o urządzenie w wersji 2.0?

Resetowanie powoduje przywrócenie ustawień domyślnych. W wersji 1.0 LiveBox’a tylko jedno złącze sieciowe służyło do podłączenia internetu do komputera. Drugie odpowiada za dostarczenie sygnału do Videostrady, czyli telewizji świadczonej na przykład w ramach Multipakietu TP. Oczywiście można to zmienić w ustawieniach panelu zarządzania. Po prostu wyłączasz usługę telewizji i tyle. Po restarcie urządzania oba porty powinny być skonfigurowane jako umożliwiające podłączenie internetu do dwóch komputerów.

Pozdrawiam,

Dimatheus


(adam9870) #3

Nie wiem jak jest z Liveboksami, ale gdyby to był zwykły router, to polecałbym przejrzeć:

zezolenie-programom-dostep-sieci-t484963.html#p3056083

zwłaszcza laptop-nagle-nie-widzi-wifi-t483690.html#p3048353 przy czym Ty możesz wzorować się na ustawieniach połączenia po kablu (adresy ip, maski, bramy), żeby skonfigurować je ręcznie dla połączenia bezprzewodowego i sprawdzić jak będzie.


(Hguderian) #4

witam

tak chodzi mi o 2,0

jest problem że albo jest net na jednym albo na drugim komputerze, pamiętam że w liveboxie 1,0 było coś tak jak piszesz ale tu nie znalazłem jakiejś analogii,

przejrzę wątki zaproponowane przez adama ale jak ktoś może wiedzieć o co chodzi to proszę pisać :slight_smile:


(Dimatheus) #5

Hej,

Czyli na dobrą sprawę nie jest to problem z ustawieniami na samych komputerach, a błędnie skonfigurowany LiveBox. W końcu sam pisałeś, że po przepięciu kabli, dostęp do sieci jest uzyskiwany przez drugi z komputerów.

Oj jest, jest. Na początek podłącz kable sieciowe do portów o kolorach czerwonym (1) i białym (4). To te porty domyślnie są skonfigurowane jako udostępniające dostęp do sieci. Porty żółty i zielony (2 i 3) to porty służące domyślnie do podłączenia dekodera TV. Jakby były jakieś problemy, spójrz tutaj.

Pozdrawiam,

Dimatheus