Nowy mikrofon nie działa, choć jest wykryty


(Trawq123) #1

Cześć, mam pewien problem, przyszły dzisiaj do mnie nowe słuchawki z mikrofonem, słuchawki działają mikrofon nie… Próbowałem podłączać go z tyłu, przodu, aktualizowałem sterowniki i dalej nic.
SS’y z panelu dźwięku:







Płyta główna: Asus H110M-K
Karta dźwiękowa: Realtek ALC887
Z góry dziękuję wszystkim za wszelką pomoc :slight_smile:


(LORDEK) #2

A co Ci wyświetla w panelu Realteka? Wykrywa podłączenie mikrofonu - komunikat? Ostatnio walczyłem ze sterownikami Realteka, bo w najnowszej wersji panel jak i wykrywanie podpięcia panelu przedniego nie działały. Ew. mikrofon lub przewód są fizycznie uszkodzone, ale tego się dowiesz sprawdzając sprzęt na innym komputerze/laptopie.


(krystian3w) #3

Ostatnio walczyłem ze sterownikami Realteka, bo w najnowszej wersji panel jak i wykrywanie podpięcia panelu przedniego nie działały

U mnie się ostatnio “sam” w końcu odblokował przedni panel (zaczęła działać opcja “wyłącz wykrywanie gniazda przedniego” [jeśli detekcja przedniego panelu nie działa prawidłowo]) i wreszcie mam wygodniej z kablami do słuchawek.

grafiki

obraz

obraz

obraz

A głośniki trzeba oznaczać jako przednie (może tu chodzi o to jakbym miał 4-7 i efekt kinowy, a nie o panel), działa też poprawnie opcja równoczesnego odtwarzania, po jej aktywacji - i sobie z opcji przełączam bez wyciągania słuchawek:

grafiki

obraz

obraz


(LORDEK) #4

U mnie tych opcji nie było nawet jak udało mi się ogarnąć najnowsze sterowniki. W końcu się poddałem i zainstalowałem starsze - opcje wróciły, choć były nieaktywne. Potem zauważyłem, że kabel na mobo źle podpiąłem - minąłem się o jeden rząd. Po naprawie mojego niedopatrzenia na najnowszych sterownikach dalej były problemy. Na razie siedzę na numerku niżej. Przynajmniej teraz działa mi wyłączanie panelu tylnego gdy podpinam słuchawki na przodzie.