Nowy monitor LCD nie wyraźnie czcionki wyświetla


(Kubachr) #1

Witam zakupiłem monitor LCD LG W2042T i mam z nim problem wszystko było by wporządku gdzyby nie to że czcionki są jakoś dziwnie niewyraźnie wyświetlane albo wygladaja jak kilka szeregów pikseli albo jakiś trójwymiarowy coś takiego nie wiem jak to dokładnie opisać. nie wiem czy to wada monitora czy tak ma być czy może czegoś nie ustawiłem dodam jeszcze że mam karte graficzną GeForce2 Mx/Mx 400

i na każdej rozdzielczości ekranu jest tak samo. Proszę o pomoc.


(Maseratti1988) #2

spróbuj zmienić ostrość w ustawieniach monitora


(agaopo) #3

Ja miałam podobny problem i podłączyłam monitor przez złącze DVI.Problem zniknął.

Nie wiem czy Twoja karta graf ma wejście DVI.Ja mam radeona 9000,a monitor BENQ.


(Maseratti1988) #4

a pozatym to ten monitor ma częstotliwość natywną 1680x1050 i geForce 2 raczej tego nie uciągnie


(jaru_r) #5

Ustaw rozdzielczość na 1680x1050 - monitory LCD mają taką "wadę", że obraz wygląda ładnie tylko w jednej rozdzielczości, zależnej od przekątnej monitora. Dla Twojego monitora to chyba 1680x1050.

Mat19 - spokojnie GF2 "uciągnie" taką rozdzielczość - da radę do 2048x1536


(Slawolp) #6

Monitory LCD mają to do siebie, że "ładnie wyglądają" tylko w jednej rozdzielczości którą na pewno masz napisaną gdzieś w instrukcji a w każdej innej obraz jest brzydszy, zwłaszcza tekst jest niewyraźny. Proponuję dwie rzeczy: ustaw rodzielczość na taką, do jakiej ten monitor został zrobiony˛tj. 1680 x 1050 pikseli i ustaw wygładzanie czcionek w zaawansowanych ustawieniach ekranu


(Adarek) #7

Może coś pomoże :

http://www.kentype.pl/typografia/smooth.html

http://support.microsoft.com/kb/306527/pl

http://www.google.pl/search?hl=pl&q=%22 ... lr=lang_pl


(Kolmar) #8

1) Włącz clear type

2) Ściągnij darmowe narzędzie Clear Type Tuning i zainstaluj

3) Przejdź do panelu sterowania, odpal CTT, przejdź na zakładkę advanced , następnie w clear type contrast setting ustaw wartość 1.0


(Kubachr) #9

dzieki Phylby dzięki tem co pisze w l;inkach od ciebie udało mi się wyosztrzyć czciąki dziękuje wszystkim co chcieli mi pomóc


(Andrzej3121) #10

ja tak miałem kilka razy na starym monitorze i na starym kompie wystarczyło zwiększyć 'Częstotliwość odświeżania ekranu'


(Kubachr) #11

Ludzie ustawienia jednak nie pomagają a jakiś program do kalibracji monitora polecicie jest ich wiele w internecie ale są one nie podecane do LG


(VPN) #12

Jak już wyżej napisano - jeśli masz taką możliwość podłącz monitor przez złącze cyfrowe DVI i ustaw rozdzielczość natywną monitora (czyli taką, jaką zaleca producent - patrz instrukcja obsługi). Jeśli musisz używać złącza analogowego D-sub również ustaw rozdzielczość natywną i włącz jednorazowo autodopasowanie ekranu do monitora (powinien być taki przycisk na obudowie lub opcja w menu - patrz instrukcja obsługi).