NOWY PC i problem z win7 home premium


(Kontakt) #1

Witam. Mam ogromny problem.

Na początek krótka specyfikacja komputera: (nowy komp)

Płyta GIGABYTE M85M-US2H ze zintegrowaną kartą NVIDIA GF 8200

Procek AMD Athlon x4 2,6ghz

Ram DDR 2 800Mhz 2x 2GB (razem 4GB)

Dysk 500GB

Wszystko składałem sam. Wszystko odpaliło bez systemu.

Próbowałem zainstalować Win7 RC jednak były problemy, które opisałem poniżej. Zdecydowałem się więc na zakup oryginalnego oprogramowania WINDOWS 7 HOME PREMIUM 64bit.

Problem zaczyna się przy instalacji. Wszystko idzie ok do momentu końcowego instalacji, system restartuje się przy końcu (prawdopodobnie normalna rzecz) uruchamia się i po pewnym czasie pokazuje się czarne tło. I klapa, nic dalej. Zaryzykowałem restart przysłowiowym guzikiem. Odpala się, ładuje system, wszystko się uruchamia bezproblemowo, jednak gdy uruchomię np. przeglądarkę i update, system klasyfikacji, cokolwiek choć odrobinę bardziej skomplikowanego pokazuje się niebieskie bądź jaśniej błękitne tło i lipa, komp chodzi a na ekranie miły kolorek.

Czy ktoś jest w stanie mi pomóc? :frowning:

Pozdrawiam.


(Mirra273) #2

Próbowałeś zainstalować innego windowsa np. XP


(Skm) #3

Spróbuj zainstalować sterowniki do sprzętu, jeśli system nie pobrał automatycznie.


(Kontakt) #4

Niestety nie, nie mam innego. Mam tylko wersje RC win 7 i oryginała win 7 home premium. Nadmienię iż instalowałem 3 razy RC i ostatnia raz home premium i problem się ponagla.

-- Dodane 07.11.2009 (So) 12:27 --

Wszystko pobrał, głównie do nvidii ściągną 2 razy.


(Tomek) #5

Masz problem z zintegrowaną grafiką albo sterownikiem. Ponadto siódemka dziwnie rozpoznaje natywny monitor, u mnie jako pierwszy ekran wykryła tv 37 cali podpięte po HDMI. Musiałem ręcznie przestawiać kolejność monitorów. Podejrzewam, ze tak i u Ciebie sie działo podczas instalacji. W momencie kiedy ekran ciemnieje wciśnij klawisz WIN + P, potem strzałke w bok i enter, zduplikuje ci to obraz, 2 razy strzałka w lewo wyswietli obraz na projektorze, czyli drugim ekranie. Pokombinuj i zdaj relacje.


(Kontakt) #6

Aktualnie instaluje się Win 7 także zobaczymy. Co do sterowników po instalacji win'a coś ściągał, a mam problem z wybraniem sterowników ze strony NVIDI'i. Są dwa rodzaje GeForce 8 series i GeForce 8M series (notebook). Które powinienem pobrać?

-- Dodane 07.11.2009 (So) 15:22 --

Niestety, instaluję i własnie się pokazało czarne tło i żadne WIN + P nie działa, próbuję tak jak tłumaczył buber82 ale nic nie idzie.

Co teraz? Mam czekać aż coś się stanie czy restarcik guziczkiem?

-- Dodane 07.11.2009 (So) 15:28 --

Teraz już nic nie pomaga. Pokazuje "Trwa uruchamianie systemu" i znika wszystko i czarno...

-- Dodane 07.11.2009 (So) 15:30 --

Za którymś razem poszedł dalej i konczy instalację...

-- Dodane 07.11.2009 (So) 15:39 --

Zainstalował się i znów to samo, niebieskie tło wita na mym ekranie...

-- Dodane 07.11.2009 (So) 23:57 --

Wstawiłem kartę GeForce 9800 GT i nic się nie zacina, karta jednak nie jest moja. Wiem że w takiej sytuacji chodzi o kartę graficzną, można temu jakoś zaradzić?

-- Dodane 11.11.2009 (Śr) 11:10 --

Pomoże ktoś?