Nowy podzespół - komputer przestał się uruchamiać


(Paluszekmich) #1

Cześć,

piszę w imieniu kolegi, bo ma taki problem. Że podłączył sobie do PC bezprzewodową kartę sieciową pod złączę PCI i teraz nie uruchamia mu się komputer. Pyta się, czy to może być wina tego, że brakuje mocy na zasilaczu ? i jest on za słaby aby wszystko pociągnąć czy co może być przyczyną? komputer w ogóle nie pokazuje znaków życia, poza: wiatraczek działa, pali się kontrolka od dysku, który tak na prawdę nie pracuje bo go nie słychać. Bios też jakby nie rusza czy to nie bios ?, bo zawsze było takie "pyknięcie" przy starcie, a teraz totalnie nic.


(ra-v) #2

Może uszkodzona karta sieciowa - sprawdź ją na innym komputerze.


(stalesz) #3

Sądzę ,że to poważniejsza sprawa,uszkodzona karta sieciowa lub wkladanie jej do złącza przy włączonym komputerze spowodowało uszkodzenie płyty głównej,może zasilacza..Nie podłączajcie jej do innego komputera bo sytuacja może się powtórzyć.Niech to zrobi sprzedawca na swoim komputerze,jeśli się odważy..


(Toffik325) #4

@UP

Tak, a wierzysz w bajki? Pewnie poszedł jeszcze procesor, karta graficzna, no bo czemu nie?

Sprawdź w innym kompie. Ale przydałoby się podać model zasilacza, bo różne nieciekawe wytwory mogą robić cyrki. A oprócz tego podaj również cały komputer.

Pozdrawiam!


(Lightextract) #5

@UP

Wszystko możliwe, a nawet to, że spaliło się sporo przez głupią karte sieciową ; )


(Toffik325) #6

Bez przesady, nie żyjemy w 20 wieku. Jak już miałoby się coś spalić, to przez zasilacz, który przez brak zabezpieczeń puścił na podzespoły prąd o złym napięciu. Raczej nie wydaje mi się, aby karta sieciowa takie cyrki strzelała, tym bardziej, że pewnie jakieś tam zabezpieczenia są :stuck_out_tongue: