Nowy router tp link a aktualizacja firmware


(MariuszListecki) #1

Moja nowa zabawka to tp link TD-W8950N

I tak kiedyś była jakaś historia że tp linki miały jakąś dziure w oprogramowaniu

Ponieważ dostałem go z salonu orange zastanawiam sie czy musze go zauktualizować

http://www.tp-link.com.pl/download/TD-W8950N_V1.html#FAQs

tu niby jest firmware to pobrania

Tu jest to co mam obecnie zainstalowane

http://zapodaj.net/559ad4660b85c.jpg.html

Pytanie aktualizować czy nie?


(Longhorn2009) #2

Nowe firmware z 2015 zawiera wiele poprawek. Na twoim miejscu wgrałbym aktualizacje. Poprawek bezpieczeństwa nie ma w liście zmian więc błąd rom-0 najpewniej cie nie dotyczy przy obecnej wersji firmware. Tutaj strona do testowania routera http://rom-0.cz/


(MariuszListecki) #3

może to głupie pytanie Ale czy jest opcja zgrania obecnego firmwar-u? Tak żeby w razie czego wrócić do poprzedniej wersji


(Longhorn2009) #4

Jest tylko możliwość zapisania ustawień routera do pliku. W razie czego możesz wgrać pierwszą wersję firmware ze strony TP linka, choć z tego co widzę jest to inna wersja niż ta którą masz obecnie. 


(MariuszListecki) #5

Wiesz to co mam to jest jakaś zmodowana wersja prze orange. dla własnego spokoju wolałbym mieć kopie zapasową zawsze może póść coś nie tak więc ubezpieczenie by sie przydało

 


(Marek Huan77) #6

hejjjj
Detal (Zaawansowana Obsługa Techniczna Klientów Indywidualnych), któremu jak tylko powiedziałem, że potrzebuję plik .bin z ich łatką firmware to poprosił mnie o maila i mi ją wysłał. Wróciłem chwilę temu do domu i wgrałem plik z poziomu konfiguracji routera - wszystko śmiga.

Plik wrzuciłem tutaj, wybrać “slow download”: http://www.speedyshare.com/ZGG9X/TD-W8950Nv1-un-1-0-2-140910R51047-2014-09-10-14.52.13.bin

 


(Longhorn2009) #7

Najpewniej trzeba było tylko ponownie skonfigurować router. 8950n bezproblemowo działa na neostradzie przy oryginalnym sofcie TP linka. 


(MariuszListecki) #8

Więc tak Ja zauktualizowałem swojego tp linka Robiąc przed updatem kopie ustawień routera

Aktualizacja przebiegła bezproblemowo Ale połączenie z internetem już nie otóż po aktualizacji i ponownym skonfigurowaniu routera połączył mi sie prze IP6 ale internetu nie było ip4 gdy skonfigurowałem działał ale za żadne skarby nie chciał si połączyć prze ip6 koniec końców wróciłem do tego firmware orange. ale mam z nim mały problem Przy 1 uruchomieniu wciągu dnia pokazuje mi sie brak dostępu mimo iż router jest połączony z siecią jakieś pomysły co to może być.

Aha próba przywrócenia ustawięń zrobionych na orange do tp linka nie powiodła się zpowodu inlegal  plik taki mi napis wyskoczył ten sam plik ale zastosawany już na orangowym firmwarze wczytał sie bez problemów


(Longhorn2009) #9

Po zmianie firmware z orange na tp linka dobrze byłoby zrobić reset ustawień routera (przywrócić ustawienia domyślne, to podstawa). Potem skonfigurować parametry VPI, VCI, login, tryb połączenia jako PPPoE, podać hasło neostrady i powinno to działać. Mając włączone DHCP na routerze powinieneś dostać pule adresów IP v4. Ip v6 nie będzie działał lokalnie, bo z tego co kojarzę 8950n jeszcze nie obsługuje rozdawania tej adresacji. IPv6 dla połączenia z centralą możesz wymusić znacznikiem /ipv6 na końcu loginu neo.

Jeśli masz ochotę na bawienie się z tym routerem to na pewno uda się dojść do ładu. W sytuacji gdy wyświetla ci się brak dostępu internet nie działa? Wejdź w tym czasie w wiersz poleceń i wykonaj polecenie ipconfig i pokaż tutaj, podobnie ping 8.8.8.8.


(MariuszListecki) #10

O resecie to wiem i go wykonałem


(Longhorn2009) #11

W takim razie podstawa to ustalenie czy problem był po stronie centrala - router czy router - komputer. W tym drugim przypadku musisz sprawdzić czy jest włączone DHCP na routerze i ewentualnie odnowić dzierżawę na komputerze: icponfig /renew.


(MariuszListecki) #12

Wystarczyło go wyłączyć i włączyć i internet wraca DHCP sprawdzone i włączone


(Longhorn2009) #13

Gdy masz problem z internetem jak mówiłem sprawdź jakie masz adresy w ipconfig i zaloguj się na router w tym czasie i sprawdź statystyki ADSL, czy jest połączenie z centralą i bramą od orange. Sprawdź też czy opcja dial on demand jest wyłączona http://forum.tp-link.com/attachment.php?attachmentid=1864&d=1419964338