Nowy sprzęt - kiepska wydajność


(wojkow13) #1

Witajcie,

Jakiś czas temu złożyłem sobie takiego oto PC’ta

i3-7100
GTX1050TI 4GB
RAM 8GB - poj. kość
Dysk HDD

Należę raczej do niedzielnych graczy jednakże ostatnie przygody zmusiły mnie do pewnych rozczarowujących refleksji
Sprzęt spokojnie spełnia minimalne wymagania takich tytułów jak NBA2k17, GTA V… Bardzo ładnie radzi sobie z Wiedźminem, ale z dwoma powyższymi tytułami już mam jakiś dziwny problem o ile z pierwszą poradziłem sobie ścinając pewne ustawienia tak drugi pozostaje dla mnie zagadką. GeForce Experience zaleca prawie najwyższe ustawienia graficzne a tymczasem sprzęt po kilku minutach rozgrywki zalicza spore spadki (początkowo elegancko trzyma 60 fps, by po ok. 10 min rozgrywki zwieszał niemiłosiernie. Spędziłem sporo czasu na przeglądanie internetu, w końcu ustawiłem według Experience ustawienia najbardziej wydajne i tu moje zdziwienie… sytuacja się o wiele nie poprawiła (fakt zjazdów może jest troche mniej i są one mniejsze ale to nadal spadki nawet do 30fps). Wszystkie aktualne sterowniki wgrane - moje pytanie brzmi co może powodować tak słabą wydajność? Czy Windows10 ma jakieś magiczne ukryte ustawienia w stylu oszczędzanie energii, do których nie mogę się dokopać? W wykresach temp. nie widzę niczego niepokojącego. Gigabyte dostarcza w swoim APP Center jakieś programy w stylu EasyTune (gdzie póki co trzymam wszystko na default) mają one jakiś sens, czy to zwykły badziew? Co może być przyczyną tak zaniżonej wydajności (w stosunku do filmików jakie widzę na YT w tej samej konfiguracji sprzętowej) a zwłaszcza winne takim spadkom?

Pozdrawiam użytkowników i dzięki za pomoc!


(JNJN) #2

Sprawdź temperatury wszystkiego, bo może tu problem?

Najnowszy program Core Temp. uruchomisz, pograsz w GTA V z 30 minut i wkleisz tu z niego screen z temperatur.

No i GTA V lubi cztery pełne rdzenie CPU i może też tu problem?