Nowy system a optymalizacja


(system) #1

Witam

Zainstalowałem nowy(oryginalny) system,oryginalną pandę(wcześniej formatując kompa) mając nadzieję,że komputer będzie "sprawniejszy".

Niestety,system odpala się strasznie długo,podczas używania często(bardzo)coś dogrywa,przy kursorze niemal bez przerwy pojawia się klepsydra,a strony w internecie wolno się otwierają.

Spędzam trochę czasu na grach online( np:snooker na wp.)i w czasie gry bila nie toczy się płynnie tylko wygląda to jak szybki pokaz slajdów(tnie).

W związku z tym mam następujące pytanie:Czy powinienem zrobić optymalizację systemu zgodnie z instrukcją na stronie: http://forum.dobreprogramy.pl/viewtopic.php?t=76580

czy może wykonać jakieś inne czynności?

Zastanawiam się też czy nie mam po prostu za słabego sprzętu-

AMD Athlon Procesor1.05GHz,256mb ram

Pozdrawiam


(model12) #2

Na początek spróbuj tego do czego podałeś linka.Pozdro

Złączono Posta : 12.01.2007 (Pią) 21:04

Ja posiadam jeszcze słabszy 700Mhz procek 32 graf 448 Ram i to wszystko działa


(jaru_r) #3

Masz załączone przywracanie systemu? Jeśli tak, to spróbuj wyłączyć.

Panda może "zjadać" zasoby systemowe - spróbuj ją odinstalować i zobacz, jak sprzęt się będzie zachowywał.


(system) #4

Przeprowadziłem optymalizację i nie jest dobrze-problem polega na tym,że gdy odpalam cokolwiek(czy stronę w necie,czy jakiś program) to nic się nie dzieje przez min.5 sekund,a komputer jest jak zawieszony-nic się nie da zrobić(nawet ruszyć kursora).Gdy już odpalę coś,to długo potem jeszcze coś mieli i oczywiście w tym czasie tnie.

Wysyłam logi tak na wszelki wypadek