Nowy zasilacz nie współpracuje?


(Robert Adamczyk) #1

Witam, dziś przyszedł nowy zasilacz CORSAIR 600W GAMING SERIES. Zamontowałem go tak jak poprzedni zasilacz był zamontowany. Gdy włączyłem komputer wlazłem na firefoxa, więc nic nie zauważyłem, ale pod wieczór odpaliłem sobie Battlefield P4F przez pierwsze 10 min było dobrze, ale potem wszystko zaczęło się ścinać, robiłem restarty komputera i dalej to samo. Włączyłem też inne gry do sprawdzenie i w nich też się wszystko zacinało. Bardzo proszę o pomoc.

Mój sprzęt:

Procesor: Intel® Core2 Duo CPU E4500 @ 2x2.20GHz

Płyta główna: ASUSTeK Computer INC. P5VD2-VM/SI

Karta graficzna: NVIDIA GeForce 8400 GS 256MB

Ilość ram: 2GB DDR2

Zasilacz: CORSAIR 600W GAMING SERIES


(Rradek22) #2

masz grafike do wyrzucenia, ta grafika to szrot i jasne ze przy niej sa takie objawy... kup lepsza

z twojego kompa to zasilacz najlepszy


(Robert Adamczyk) #3

To zasilacz na nią źle działa?? Jak miałem stary zasilacz to tak nie było.


(Rradek22) #4

twoja grafika to szrot mozesz na niej grac tylko w stare gry

a zasilacz w tym przypadku nie ma nic do tego bo daje dobre zasilanie, grafika do wymiany

-- Dodane 29.12.2011 (Cz) 0:43 --

ja mam grafike 9800 GT 512 a i tak do najnowszych gier nie moge startowac... teraz to 1 GB to standard


(Robert Adamczyk) #5

To jak kupie nową kartę nie będzie się tak ścinać? Proszę zauważyć, że jak miałem stary zasilacz to normalnie chodziło, a teraz z nowym wszystko się zacina.


(klaudek1974) #6

Panowie Battlefield P4F to nie Battlefield 3. Bo tu cię nie zrozumieli poprzednicy chyba.

Wymagania do tej gry:

Rekomendowane Wymagania

* 2.5 GHz CPU

* 1 Gigabajtów RAM'u

* 256 MB akcelerator grafiki 3D z Pixel Shader 1.4

* 2.4 GB wolnego miejsca na dysku

* DirectX 9.0c

* 8X Prędkości DVD-ROM

* Karta dzwiękowa kompatybilna z DirectX 9.0c

* Mysz

* Klawiatura

* Internet 256 kbps

Więc jak mu przedtem wszystko grało to czemu teraz nie gra? Powciskałeś wszystkie kable tak jak powinno być?

Bo to nie możliwe żeby ten zasilacz był winny temu, no chyba ze jest za mocny,

bo do twojego zestawu to wystarczyłby 400W.


(Robert Adamczyk) #7

Wiem, że by wystarczyło 400W, ale miałem zamiar kupić nową kartę graficzną, płytę główną i procesor. Proszę bardzo o wypowiedzenie się innych użytkowników, odkręcę kompa jak będzie dzień, bo już późno.


(sadaj72) #8

Masz jakieś bloatware w autostarcie na kompie które zamula i tyle.

Bo 8400 to na najgorszym codegenie 300 ruszy i problemów nie będzie, ta karta nie pobiera nawet 40W.

Albo po prostu zmieniłeś detale, ewentualnie gra sama zmieniła i są za wysokie dla twojej karty.


(sla17) #9

Fakt, dosyć dziwne aby od zmiany zasilacza (tym bardziej na porządny) coś się stało. A spróbuj (bez żadnego podkręcania, zmiany ustawień) podłączyć ten stary - chyba, że wymieniłeś zasilacz dlatego, że stary się spalił albo ledwo działał, to nie ryzykuj.


(Dj Wiewior) #10

A pomyślał ktoś o tym, czy zasilacz nowy może być uszkodzony, chociaż jest markowy :slight_smile: Może się tak zdarzyć :slight_smile:

-- Dodane 29.12.2011 (Cz) 9:18 --

Ja bym radził podpiąć stary zasilacz, jeśli wszystko będzie działać to CORSAIR'a bym wysłał na gwarancję :slight_smile:


(klaudek1974) #11

Właśnie też tak może być, ale jakbyś miał możliwość to sprawdź go w innym komputerze jakiegoś kolegi.


(Robert Adamczyk) #12

Powiem wam że, odkręciłem obudowę, złączyłem nie podłączone kable ze sobą, oparłem o kartę graficzną (kable) i na razie jakoś działa. Zauważyłem też przy ściąganiu obudowy, że komputer był bardzo ciepły, a teraz jest już normalnie, nie wiem co na to wpłynęło.


(Dj Wiewior) #13

Kiepski obieg powietrza w obudowie lub zasłonięte otwory na ściance bocznej obudowy.