Num lock


(Lukaszm Zdw) #1

hejka mam pytanko otoz chce miec wlaczony ciagle klawisz num lock

znalazlem artykul http://www.idg.pl/porada/75680.html wszedlem do rejestru okazalo sie ze jest podana wartosc 2 zdziwilo mnie bo nie dziala ten klawisz stery do klwiatury mam zainstalowane zmienilem na wartosc 0 zrestartowalem kompa i dalej nie dziala ponownie wszedlem do rejestru a tam znow wartosc 2 nie rozumiem nic z tego:(


(L337 Crew) #2

Ja mam osobno ustawione w biosie na Num Lock enabled.

I po zainstalowaniu windowsa wystarczy że raz włącze num locka,

to po każdym uruchomieniu jest włączony, a w rejestrze przypisana jest wartość "2"


(Lukaszm Zdw) #3

a q ktorym miejscu rejestru jest ta opcja?


(Tomek Zamlynny) #4

HKEY_CURRENT_USER\Control Panel\Keyboard\

InitialKeyboardIndicators wartość 2

(Lukaszm Zdw) #5

sorka zle napisalem chodzi mi o bios gdzie to sie ustawi jesio raz sorry za blad...


(L337 Crew) #6

Ja mam bios AMI i wyglada to tak:

Bios Features setup ---> BootUp Num-Lock: On


(Tomek Zamlynny) #7
Advanced CMOS Setup

i należy przejść do pozycji :

BootUp Num-Lock

ustawić zależnie od wersji BIOSu On lun Enabled


(Lukaszm Zdw) #8

sprawdzilem w biosie ale niestety nie ma tam takiej opcji:( wszystkie zakladki sprawdzilem i nic kurcze czemu w rejestrze sie zmienia jak przestawie:(


(sdar) #9

A jaki masz dokładnie BIOS, bo wydaje mi się, że w większości jest taka opcja... :-k


(Lukaszm Zdw) #10

adward modular (04/29/05)


(sdar) #11

Zgodnie z informacjami ze strony: http://skocz.pl/aneu

Powinieneś mieć w sekcji BIOS FEATURES SETUP pozycję BOOT UP NUMLOCK STATUS, którą musisz uaktywnić.


(Lukaszm Zdw) #12

nio ale ja nie znalazlem takiej opcji:(


(Tomek Zamlynny) #13

szukaj opcji gdzie jest wpis Num


(Lukaszm Zdw) #14

szukalem... ale nie ma nic takiego

Złączono Posta : 29 Listopad 2005, 6:17:48

jedynie w rejestrze bylo cos takiego rower in by keyboard i do wyboru jest disable (bylo ta opcja wlaczona) keyboard 98 i keyboard