Nvidia geforce 7300 gs (82.65)


(Mietek941) #1

czy sterowniki do nvidia geforce 7300 gs (82.65) mogą powodować problem tu opisany ? : http://www.forumpc.pl/index.php?showtopic=72983

Głównie chodzi mi o to ,że gdzieś przeczytałem że ta wersja sterowników (82.65) została wycofana, czy to prawda i czy można jej czymś zastąpić ??. POMOCY! !!


(Seba86mu) #2

Zainstaluj ForceWare 93.71.

Przed instalacją powyższego sterownika, odinstaluj najpierw poprzedni:

(START -> Panel sterowania -> Dodaj/Usuń programy -> NVIDIA DISPLAY DRIVERS /usuń/).

Po instalacji powyższego sterownika i ponownym uruchomieniu komputera, zainstaluj koniecznie najnowsze biblioteki DirectX 9.0c (Instrukcja instalacji bibliotek DirectX 9.0c).


(XMan) #3

Zrób tak jak pisze @seba86mu.

Możesz jeszcze sprawdzić sterowniki 175.16 :

http://www.nvidia.pl/object/winxp_175.16_whql_pl.html

lub 178.24 :

http://www.nvidia.pl/object/winxp_178.24_whql_pl.html


(Jahro25) #4

7300 najlepiej będą śnigać 169.21 nie instaluj najnowszych s serii 17X.XX bo są przeznaczone do nowszych kart a te jako ostatnie poprawiają błędy do tych kart nowsze będą zamulać tą kartę pamiętaj o odinstalowaniu starych sterów zanim zainstalujesz nowe i ściągnij najnowszy soft do chipsetu i obsługę agp 3.0 do płyty głównej jeśli masz kartę na agp


(XMan) #5

Mam tą płytę główną :

http://www.gigabyte.pl/products/mb/spec … s3_10.html

Karta graficzna GeForce 6150SE nForce 430.

Kupiłem nowy komputer przeszło rok temu i od początku miałem poważne problemy z grafiką.

Szybko musiałem zrezygnować z Visty - nawet nie zdążyłem się z nią dobrze zapoznać.

Zainstalowałem XP-ka było lepiej ale na sterownikach do karty graficznej załączonych na płytce CD komputer nie chciał chodzić, często miałem blue screeny z informacją że wystąpił problem z plikiem nv4_disp.dll.

Wyszły nowe sterowniki 169.21 - rzadziej ale było to samo.

W tym samym dniu jak wyszły 175.16 odrazu je zainstalowałem - wszystko super.

Kilka dni temu postanowiłem przetestować sterowniki 178.24 - podczas instalacji ,wyskoczyła" tablica że ,Oprogramowanie nie pszeszło testów zgodności z systemem Windows". Instalowałem dalej / nie kliknąłem Cancel / zainstalowały się ale po instalacji na początku miałem kilka drobnych problemów z niektórymi programami.

Ogólnie - lepsza wydajność szczególnie w najnowszych grach ale większe problemy.

Narazie testuję i wydaje mi się że 175.16 oraz 178.24 będą ostatnimi sterownikami do mojej grafy.

/ nie testowałem sterowników podanych przez @seba86mu - mogą być najlepsze /.

Z ostatnich tematów na forum wnioskuję że najnowsze wersje sterowników są nieudane dla wszystkich kart NVIDIA i pomaga tylko instalacja starszych wersji.


(Mietek941) #6

ForceWare 93.71. miałem i nie działało spróbuje tych 169.21 i napisze co i jak


(XMan) #7

Stare sterowniki odinstaluj, przeczyść komputer CCleanerem :

http://dobreprogramy.pl/index.php?dz=2& … r+2.09.600

U góry po lewej ,Cleaner" na dole Analiza - Uruchom Cleaner

póżniej ,Rejestr" Skanuj by znależć problemy - Napraw zaznaczone problemy.

Nie ryzykuj tylko odrazu zainstaluj sterowniki 175.16 - są jeszcze nowsze i lepsze.

Nie czytałeś tego co napisałem. :frowning:

W niedługim czasie możesz mieć blue screeny tak samo jak ja miałem na tych sterownikach - inaczej niebieskie tzw. ekrany śmierci z informacją że wystąpił problem z plikiem nv4_disp.dll.

Na końcu koniecznie i ponownie zainstaluj biblioteki DirectX.

Przy każdej instalacji musisz zrobić restart komputera.

Sprawdż czy nie ma w Menedżerze urządzeń wykrzykników lub znaków zapytania.

Nie śpiesz się - pośpiech nie popłaca, wystarczy trochę poczekać z tematem i nieraz odrazu ktoś dokładnie podpowie.

Co innego mieć kompa przed sobą a co innego doradzać na odległość - tj. inaczej i gorzej niż Zgaduj - Zgadula. :slight_smile:

/ ważna jest również kolejność instalacji - zwróć na to uwagę /.


(Mietek941) #8

nic nie pomogło jakieś inne pomysły ??


(Wolfgar) #9

Miałem podobny problem z Geforcem 7600 GS .

A teraz napiszę dla tych którzy spotkali się z tym problemem lub spotkają i nie bedą wiedzieć co zrobić.

Następujące ustawienie pomogło i gry chodzą bez zarzutu: Wyczyszczenie ze sterowników i zainstalowanie nowych nVidii 175.

Ustawienia BIOSu:

AGP na 4x

Wyłączenie Fast Write

Podniesienie napięcia AGP na 1.7V

Zmiana częstotliwości taktowania AGP na 80MHz

Napisz czy pomogło i Tobie :]


(Mietek941) #10

zbyt skomplikowane i pytałem sie niby jeszce bardziej by zepsuło.


(Jahro25) #11

wyłączenie fast write faktycznie może poprawić szybkość i stabilność pracy kompa ale jeśli chodzi o napięcia i częstotliwość to nie ruszaj tam nic w biosie bo możesz popalić pamięci na karcie jak nie wiesz dokładnie co i jak napisz co masz w środku procek płyta zasilacz ile hdd i cd i co tam jeszcze masz, sprawdź czy nie masz konfliktów sprzętowych po instalacji tych driverów a na początek najnowszy soft do płyty gł. ściągaj potem chipset i DX jak napisał xman

Dodane 09.06.2009 (Wt) 21:15

odnośnie tego co pisał Wolfgar w biosie ustaw krotnośc agp na max on pisał 4 ale nie na wszystkich płytach jest aż 4x starsze mają mniej