nVIDIA GeForce 7300 GT Czarny ekran przy starcie systemu


(Przemas8558) #1

Mam problem z tą kartą gdy włączam komputer widać wszystkie dane post biosu elegancko, pokaże się pasek ładowania windowsa i po nim jak ma już przejść do logowania pokazuje się czarny monitor co najlepsze w trybie awaryjnym działa normalnie tak samo jak odinstaluję sterowniki od karty graficzne to komputer się uruchamia. Próbowałem tez wejście w karcie DVI i efekt ten sam.

Są jeszcze paski na pasku postępu windowsa:

2284576300_1336303949_thumb.jpg

na pulpicie nie ma żadnych artefaktów. W czym problem ?


(system) #2

Karta Ci padła... to jest właśnie taki objaw, jak odinstalujesz stery lub w trybie awaryjnym to będzie działać choć w końcu i to przestanie działać...

W kwestii poparcia mojej teorii przetestuj grafikę na innym kompie i wtedy będziesz pewien na 100%

Po zatym teraz nawet ze screenu widać bardzo ładnie że masz artefakty i grafika padła

karta do wyrzucenia, naprawiać się nie opłaca... Możesz jedynie ją wypiec w piekarniku, lub zdjąć z niej chłodzenie i włączyć kompa... wtedy w kompie się wygrzeje... Trzymaj aż komp się nie wyłączy... Zwykle pomaga czasem na 2 tyg. czasem dłużej... czasem na 2 dni czasem wcale... ale i tak lepszego użytku z niej nie robisz


(Przemas8558) #3

Hmm to czemu nie ma żadnych artefaktów na pulpicie i nawet jak oglądam filmiki na youtube czy przeglądam strony ?


(XMan) #4

Chyba karta nie padła :slight_smile:

Zainstalowane sterowniki Chipset?

Jaką masz zainstalowaną wersję sterowników do karty graficznej ?

Najnowsze nie zawsze są najlepsze :wink:

Wrzuć screena z Menedżera urządzeń...

Zainstaluj AIDA32 - Enterprise System Information 3.94.2

Z sekcji Komputer --> Podsumowanie spisz/podaj :

--> Nazwa płyty głównej

--> Mikroukład płyty głównej

--> Ekran (Karta wideo)

Nie wykaże odpowiednich danych to zainstaluj AIDA64 Extreme Edition 1.70.1400


(system) #5

jeszcze nie masz artefaktów, gdyż tedy karta jest używana w minimalnej wydajności, ponieważ nie posiada sterowników

2 lata temu miałem dokładnie to samo co opisałeś, więc karta na bank


(Michal Misiek12) #6

Jak chcesz to mam na sprzedaż Palit 7300 GT sonic 256 mb ddr3. Używana przez moją mamę do naszej klasy oraz sprawdzania poczty. Cena, możemy się dogadać, na pewno poniżej 60 zł.


(stasinek) #7

Wersja o padzie karty jest prawdopodobna, ja pada nie miałem ale dziury od mocowania radiatora przewierciłem(a z nimi łączenie warstw pcb) i dumnie zainstalowałem wielkie bydle ze starego telewizora..przestała działać dokładnie tak jak piszesz, a w awaryjnym działała - to było dawno i nieprawda GF MX200 ale rradek moze mieć racje.

7300,7600,8500,8600 to padaki podobnie jak mocniejsze 8800

Spróbuj zainstalować na pendrive jakieś ubunu(np. 10.04) Universal USB Installer + iso pobrane z jakiejś strony, jak się uruchomi w sumie samo zasugeruje instalacje sterownika Nvidia 3D i jeśli się wyłoży to masz 100% pewności że to karta.


(Bloods3) #8

Zgadzam się z kolegą powyżej. Miałem 8800 GTS 320 mb Fabryczne OC z dosyć sporym radiotarem a i tak mi padla po 2 miesiącach ;p.Wymieniłem na radka 4850 GDDR5 i śmiga bez problemu, nawet temperatury są zadowalające.