nVidia GF 9600GT - Gry 3D wył. sie po 15 min. lub BScreen


(XtremeRelocaled) #1

Siema

Jest problemik z 9600GT :confused: Komputer normalnie działa aż do momentu włączenia gry 3D tzn. po piętnastu minutach pisze mi w dymku że sterownik odzyskał sprawność i aplikacja zamyka się lub, mam Blue Screena z DRIVER_NOT_LESS_OR_EQUAL. Myślę że to problem ze sterownikami choć instalowałem "na czysto" (najnowsze)i normalnie także te które dostałem przy kupnie z komputerem. Karta czyszczona, wyjmowana i wkładana i nic. Karta była podkręcana, przwróciłem do ustawień fabrycznych. Zmiana obrotów wentylatora na większe nic nie dały. Szperałem na google ale nic nie pomogło. :frowning:

Pecet:

CPU: AMD Athlon 7750 3.0GHz pod SilentumPC Fortis HE1225

MB: ASRock N68C-GS FX

GPU:Palit GeForce 9600GT

RAM: GoodRam 2x2GB 800MHz

Power: I-Box Cube 450W (Tak wiem że to coś mniej niż zasilacz)

HDD:Samsung HD502HI 500Gb


(Semtex) #2

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym górnym rogu Swojego posta. Dobrze zatytułowany temat daje szansę na szybszą pomoc. Dziękuję za uwagę.

Tip: Unikaj słów: “problem”, “help”, “pomocy” i.t.p. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.


(JNJN) #3

Trzy możliwości:

  • przegrzanie karty - sprawdź temperaturę GPU

  • zasilacz

  • uszkodzona karta.


(XtremeRelocaled) #4

Przegrzanie raczej nie 34C w spoczynku 70 w obciążęniu (jak mówiłem do 15 min [na FurMarku])

Zasilacz odczepie kilka zbędnych podsprzętów :slight_smile:

Uszkodzona - nie ma rys, dziur itp. żadnych uszkodzonych kabli. chyba że chodzi o inne uszkodzenia


(JNJN) #5

Termiczne lub elektroniczne, a tego gołym okiem nie zobaczysz.


(Xemidra) #6

Jeżeli zmiana sterowników nie pomoże to zapewne karta jest uszkodzona. Dobrze by było jakbyś ją podłączył do innego komputera i przetestował.


(XtremeRelocaled) #7

Zainstalowałem już 5 różnych wersji sterów i nic. Niestety nie mogę sprawdzic tego na innym kompie. Karta raczej uszkodzona ponieważ próbowałem na lepszym zasilaczu. Spróbuję ją pomęczyc jeszcze. Może coś z tego wyjdzie bo wcześniej było gorzej ale jakoś działała.

Dodane 18.11.2013 (Pn) 7:31

Przy poprawianiu karty w slocie, trzasnęło i karta działa :smiley:

Dodane 18.11.2013 (Pn) 7:31

Przy poprawianiu karty w slocie, trzasnęło i karta działa :smiley: