NVidia Windows Kernel Mode Driver, Version 260.99 - problem


(Migabski) #1

Witam,

Otóż jakiś czas temu próbowałem rozwiązać problem z moimi BSoD-ami, podejrzenia padały na różne sprzęta/programy w moim kompie, ale niedawno dociekłem w czym leży problem aczkolwiek pewny nie jestem.

Zaczęło się od BSoD-ów, to stało się tak irytujące, że zreinstalowałem system (co nie pomogło). Później ktoś polecił mi wyjęcie jednej kości pamięci i to znacznie ograniczyło ich liczbę, ale nie do końca. Później podczas ładowania gier lub wyświetlaniu ich filmików wywalało mi tzw. artefakty. Gdy pewnego razu mój system przeżył zawiechę po takim artefakcie zdążyłem pyknąć następującego screena:

75309173.png

Screen z wersji 260.89, ale problem występuje ten sam na wersji 260.99.

Fakt faktem jest to jakiś sterownik od karty graficznej.

Więc moje pytanie: jak to naprawić?

Moja konfiguracja:

Inter® Core™ i5 660 2x3.33GHz LGA1156

GEIL DDR3 4GB (2x 2GB) RAM 1333MHz DUAL CL9

NVidia GeForce GT 240 1024MB DDR5/128bit (sterownik 266.58 - prawdopodobnie najnowszy)

Płyta główna GIGABYTE GA-P55-US3L INTEL H55 LGA1156

Microsoft Windows® 7 Ultimate 64-bit

Z góry dzięki za wszelką próbę pomocy.


(Leon$) #2

wejdż na tą stronę http://www.nvidia.pl/Download/index.aspx?lang=pl

Opcja 2: Automatyczne wykrywanie sterowników NVIDIA >> sterowniki graficzne

poczekaj aż przeskanuje i będziesz wiedział czy masz najnowsze stery do twego sprzętu

:slight_smile:


(Migabski) #3

Niestety, komputer, na którym problem występuje nie ma połączenia z Internetem, więc skanowanie odpada. A co do sterowników na nvidia.pl to wybierałem Opcję 1.


(Leon$) #4

dla tego to podałem bo zastanawia mnie to co podałeś wcześniej

tak to jest najnowszy

ale skąd ta rozbieżność 260.89 - 266.58

:slight_smile:


(Migabski) #5

Ahh. Zapomniałem nadmienić, że 260.99 to Drivery WHQL.

http://www.nvidia.pl/object/win7-winvista-32bit-260.99-whql-driver-pl.html

Dodam jeszcze, że problem występował na Win7 32-bit i występuje nadal na wersji 64-bit.


(Leon$) #6

również ten sterownik 266.58 jest w wersji WHQL

System operacyjny:Windows Vista 64-bit, Windows 7 64-bit

http://www.nvidia.pl/object/win7-winvis ... er-pl.html

:slight_smile:


(Migabski) #7

W sumie nie wiem po kiego jest ten 260.99... Istnieje prawdopodobieństwo, że oba sterowniki mogą się gryźć?

-- Dodane 31.03.2011 (Cz) 16:27 --

Podbijam topic i ponawiam pytanie - czy te sterowniki mogą się gryźć?


(Apofis) #8

Witam serdecznie

Chciałbym się podpiąć pod problem - mam wręcz identyczną sytuację.

Poskładałem sobie kompa w esc.pl Super sprzęt, platforma AMD Phenom X4, grafa GTX460. System operacyjny: Windows 7 Home Premium 64-bit.

Mam go od 2 miesięcy i nagle z dnia na dzień od tygodnia czasu występuje mi identyczny problem co autorowi tego tematu.

Zmieniałem również sterowniki na najnowsze ze strony nvidii - to niestety pogorszyło stan ponieważ takie artefakty ze zwiechami zaczęły występować częściej.

Po powrocie na oryginalne stery z płytki zwiechy te występują rzadziej (3-4 razy w ciągu tygodnia).

Proszę o pomoc w rozwiązaniu tematu - byłbym bardzo wdzięczny.

-- Dodane 02.04.2011 (So) 21:52 --

Ktoś pomoże rozwiązać problem ?


(Migabski) #9

Podbijam temat, ktoś wie na czym polega powyższy problem?


(Apofis) #10

Ktoś pomoże rozwiązać problem ?


(Migabski) #11

Podbijam.


(Gaara23) #12

HELP Zna ktoś rozwiązanie??

ps. Sory, że odkopuje.


(Pajwoj) #13

Hmm, ja też tak miałem, pomogło zainstalowanie najnowszych sterowników do wszystkiego tzn. do karty graficznej, procesora itd.


(Adisopot) #14

Witam,

U mnie czasami podczas gry w CoD : MW, MW2, F.E.A.R. 3 , ekran robił się czarny i wychodził do Windowsa, ale odpalałem grę po raz kolejny i było OK. Natomiast przy graniu w Sniper Elite V2, tuż po rozpoczęciu rozgrywki wywalało do Windy i pojawiał się dymek : "Sterownik Ekranu NVIDIA Windows Kernel Mode Driver , Version 296.10 przestał odpowiadać, ale odzyskał sprawność" ... i po zabawie.

Poczytałem fora polskie i zagraniczne. Rozpiętość powodów była przeogromna. Od sterowników przez spadki napięcia na GPU ,aż po totalną awarie grafy. Nie wyglądało to wesoło. Nie znalazłem na żadnym z forów konkretnej odpowiedzi, co jest tego przyczyną. Do tej pory nie wiem ... :?

Jednakowoż problem na chwilę obecna wydaje się "ogarnięty".

Opiszę metodę, która zadziałała w moim przypadku:

Pacjent : Acer Aspire Timeline X 5830TG, 4GB RAM, WIN7 Home Premium 64bit

Organ : NVIDIA GeForce GT540M - 1 GB

Ze strony (http://phyxion.net/Driver-Sweeper/Drive ... aller.html) , pobrałem plik DriverSweeper_3.1.0.exe

Zainstalowałem programik (na razie nie uruchamiać i nic nie kombinować, bo się porobi jeszcze gorzej), a następnie odinstalowałem w standardowy sposób (start->panel sterowania->programy i funkcje) sterowniki graficzny NVIDIA oraz NVIDIA PhysX.

Następnie restart kompa. Uruchomiłem w trybie awaryjnym (podczas uruchamiania F8). Odpałka DriverSweeper i zaznaczamy trzy okienka : NVIDIA-Chipset, NVIDIA-Display, NVIDIA-PhysX ,a następnie klik na Clean.

Pomielił, pomielił i restart. Uruchomiłem Win normalnie, coś tam pomarudził o zgodności z VGA, coś tam poinstalował i zrestartowałem. Po KOLEJNYM uruchomieniu, zainstalowałem z płytki "Recovery" sterowniki w wersji 267.21 WHQL (taka była zainstalowana jak kupiłem lapka) - restart.

Póki co wszystko śmiga na cacy i nic się nie krzaczy. CoD, FEAR jak i Sniper Elite V2 bez zastrzeżeń. Nie aktualizuję, póki co żadnych sterowników NVIDIA. Teraz idę przeprosić Narzeczoną, bo ją zaniedbywałem przez dwa dni [-X