O/C 7600 - problem z zapisem taktowań


(Pyra20) #1

Cześć

Podkręcam właśnie swoją grafe i mam taki problem, otóż:

używam riva tunera i jak ustaiw pamiątki na 840, w d3 marku nie ma żadnych artefaktów, ale jak ponownie uruchomie kompa to rdzeń jest na tyle ile wcześniej ustawiłem ale pamiątki wracają na 700 mimo tego że mam w programie zaznaczone że ma startować z windowsem i zapisnae to ustaiwenia (po podkręceniu)

wyskakuje mi także takie coś:

http://www.fotosik.pl/pokaz_obrazek/684 ... 755c8.html

i jescze chce się upewnić

jak komp się wiesza to za wysoko rdzeń a jak są artefakty to pamiątki tak ?

edit:

jest to możliwe że po podkręceniu z 500/700 na 630/870 mieć wynik gorszy o 200 pkt ? ;o


(Danzelmario) #2

jest mozliwe :smiley: ja mam podobnie .jak podkrece za mocno to mam wynik duzo gorszy..


(Pyra20) #3

to jest istny ŻAL!

jak chce ustawić pamięci na 900 to:

http://www.fotosik.pl/pokaz_obrazek/b42 ... 64c6f.html


(Błażej) #4

Pokaż screen okna programu po ustawieniu wszystkich suwaków.


(Pyra20) #5

pamięci są z wykrzyknikiem, ale komp ani sięnie wiesza ani nie resetuje..

i caly czas ustawia mi pamięci standardowo ;/

http://www.fotosik.pl/pokaz_obrazek/de7 ... 4be01.html


(Kammil87) #6

U mnie 3dmark 03 wieszał się jak podkreciłem za duzo rdzen na 7600gs a komp chodził dobrze tylko jak musiał grafike wyswietlac to sie wieszał, podkrecałem w Atitool swietny program ale w nim zawsze po właczeniu kompa sa standardowe ustawienia


(Pyra20) #7

fajno, ale ATi jest do radków...


(Kammil87) #8

Jest do radków ale rownie dobrze mozna nim podkrecac karty nvidii nie ma z tym zadnego problemu i program ma obcje ze sam wybiera optymalne ustawienie grafiki(choc nie zadobrze to działa bo umnie na tych ustawieniach 7600gs nie chodzi)


(Błażej) #9

Jesli możesz to przesuń ze screena okienko Warning :wink:


(Byku 15) #10

Musisz dać na nie. Bo jak dasz tak to on restartuje sie po to aby wrócic do standardowych taktów


(Pyra20) #11

niby tak, ale jak daje to albo to to i tak wraca ;/


(:: MARIO ::) #12

może pomoże

odpalaj pokolei:

Riva Tuner -> zakładka Power User -> OK -> znajdz pozycje Riva Tuner/Overclocking/Global -> rozwiń -> Disable Clock Test -> dopisz z boku wartość 1 :wink:

pozdro


(Błażej) #13

Pokażesz tego screna? :stuck_out_tongue:

Chodzi mi o to, że tam jest do zaptaszkowana opcja zapisania ustawień podczas startu windy.


(Pyra20) #14

zainstalowałem po formacie stery 91 i pisze mi ze sa zbyt nowe i riva tuner nie może ich zlokalizowac i nie nie moge przestawić ;x

to sam na 84 :frowning:

macie może nową wersje riva tunera bo ja mam 15.8 a na googlach same starsze znajduje ;/


(Byku 15) #15

http://www.pobieralnia.pl/plik-549-riva-tuner.html

Znalazłem na 1 tronie która wyskoczyła wersja 2.0


(Pyra20) #16

kapa, dalej zmienia, obojętnie czy przy tym komunikacie daje yes/no to i tak zmienia ;(

rdzeń zostaje 630, a pamiatki z 880 ide na 700 ;/


(Błażej) #17

To nie kręć przez program tylko przez strowniki

Poszukaj co masz dodać do pewnego klucza w rejestrze.

Następnie wchodzisz we właściwości karty i kręcisz :wink:


(Pyra20) #18

mam na to płycie z sterami tyle że tam mogę dać pamięci masz 840, co i tak sprawia że wraca do standardu ;/