O co chodzi w tej VISCIE?


(Nivago) #1

Cześć mam problem a mianowicie zainstalowalem VISTE pl home premium i niestety wyskakuje mi okienko z błedem ze nie windows nie moze sie uruchomic :confused:

sprawdzilem przez windows ugr advision czy mój komputer jest zdatny i wyskoczylo ze wszystko jest ok poza High Definition Audio czyli z dzwiekiem..

co w tej sytuacji zrobic bo nie mam pomysłu na to :confused: prosze doradzcie cos !


(aero) #2

Witam.

A jaki to dokładnie błąd ??


(Miwidlak) #3

Kolejny Realtek HDA?

Niestety nie wszyscy producenci sprzętu zdążyli opracować właściwe sterowniki. Część z nich daje na supportach przynajmniej wersję BETA, inni nie :frowning:


(Radziopliczki) #4

u mnie sie uruchamia.. ale dziweku nie ma jak pisalem kilka postow nizej.

Tez mam hda, instalka wszelkich dostepnych sterow.. i dalej nie widzi urzadzenia w kontrolerach dzwieku video i gier.... tylko w urzadzeniach systemowych!! i to z wykrzyknikiem.... :frowning:


(Nivago) #5

POPRAWKA !@ !!

ona sie wcale nie zaistalowała tylko juz podczas konczenia instalacji stala troszke a potem nie wiem czy sie restet robil czy to juz tak instalator wywolal taki restart

wyskakuje takie info : Komputer został nieoczekiwanie uruchomiony ponownie podczas inst lub napotkal nieoczekiwany bład. Nie mozna kontynuowac instalacji syst......

Plytka jest ok bo kumpel normalnie zainstalował :(((((


(sCooBy^) #6

A masz podkręcony procek ?? - instaluj jeszcze raz i potem jeszcze raz i tak do skutku :lol:


(Nivago) #7

Nie mam nic podkreconego.. wlasnie 2 razy juz mi sie tak stało moze jakis wplyw ma to ze jest xp jeszcze zainstalowany :confused:

ale w sumie cos z prockiem moze byc bo wyskauje w tym WVUA ze nie potrafi znalesc info na temat procka...


(sCooBy^) #8

Sformatuj z poziomu instalatora Visty odpalonego z boota - partycję C: (miń 9,5GB) i zainstaluj świeży system...