Obciążony laptop


(Aris^^) #1

Cześć,

Posiadam już od dłuższego czasu laptop firmy Toshiba, model satellite l750d l755d. Oto odrobina danych technicznych:

  • Procesor: AMD E-450 APU z Radeonem  HD Graphics 6320 - 1,65 GHz

  • RAM: 6 GB

  • Windows 7, 64 bit

(ewentualnie nieco szerzej: http://www.lapspecs.com/detail/toshiba+satellite+l750d-l755d))

 

Laptop służy głównie do używania Worda, Excela, przeglądania stron internetowych, oglądania filmów a dawniej także do starszych gierek typu Tony Hawk 2,3 oraz Age of Empires II i Warcraft 3. 

Mój problem polega na tym, że laptop mocno zamula, zaraz po załadowaniu systemu i dłuższym odczekaniu proc pracuje na 90%, a RAM sięga 4 GB. Występuje "ciągły stres" systemu, a nie wiem co może obciążać tak bardzo system. Wiem, że laptop nie jest najnowszy ale działa tak praktycznie od początku, zawsze był dość powolny. Czy jest jakaś możliwość aby nieco go odciążyć? Przywrócić płynne użytkowanie?

 

Dysk nie jest obciążony, na C mam 220 GB wolnego miejsca, na partycji D około 50 GB wolnego.Laptop się nie przegrzewa, wiatraczek nie pracuje niczym wariat.... Sama przeglądarka (+pewnie jakieś autostarty) mocno go zamulają. Nie pomaga ccleaner ani AVG tuneup. W załączniku screen z obciążeniem systemu.

 

 

FRST: http://wklej.to/uZw7g

ADD: http://wklej.to/n8ZJw

Short: http://wklej.to/r1i6g

 

Za wszelką pomoc serdecznie dziękuję.


(IPSEN) #2

Odinstaluj

Spybot - Search & Destroy,Spyware Terminator,AVG Anti-Spyware 7.5,AVG PC TuneUp 2014,AVG Security Toolbar

Uruchom -Process Explorer-pokaż okno procesów

 

Uruchom autoruns jako administrator -http://technet.micro…s/autoruns-po skończonym skanie-File>save>plik-AutoRuns.arn- umieść na -http://sendfile.pl/- na forum podaj linka


(Aris^^) #3

Powyższe programy usunięte. załączniki poniżej z procesami.

Oto link autoruns: http://sendfile.pl/pokaz/455850—4Ezd.html

post-187687-0-68650300-1439324562_thumb.

post-187687-0-34315000-1439324572_thumb.

post-187687-0-71584200-1439324583_thumb.


(IPSEN) #4

Sprawdz- svchost-tam gdzie CPU-44,49-Kliknij prawym na proces obciążający CPU -> Properties -> Threads -> CPU

 

Uruchom autoruns jako administrator

 

Zakładka-Services- odznacz :AdobeARMservice , AdobeFlashPlayerUpdateSvc , AMD External Events Utility , AMD FUEL Service , c2cautoupdatesvc , c2cpnrsvc , gupdate , gupdatem , Microsoft Office Groove Audit Service  , MozillaMaintenance , NAUpdate , odserv , SkypeUpdate , TemproMonitoringService , TMachInfo , TPCHSrv , WinDefend ,

 

Zakładka-Scheduled taks-odznacz :\Adobe Acrobat Update Task , \Adobe Flash Player Updater , \CCleanerSkipUAC , \GoogleUpdateTaskMachineCore , \GoogleUpdateTaskMachineUA , \Microsoft\Windows Defender\MP Scheduled Scan , \Microsoft\Windows Live\SOXE\Extractor Definitions Update Taks ,\Microsoft\Windows\NetTrace\GatherNetwork , \Microsoft\Windows\Windows Media Sharing\UpdateLibrary , \TuneUpUtilities_Task_BkGndMaintenance2013  File not found

 

Zakładka -Sidebar Gadgets-odznacz: wszystko jak nie korzystasz z Gadżetów, ja bym odznaczył zajmują cenne zasoby systemowe

 

Zakładka -Internet Explorer-Odznacz wszystko (jeżeli nie korzystasz z IE)

 

wyłącz-http://www.benchmark…trona/9301.html

 

wyłącz-http://www.benchmark…trona/9306.html

 

Uruchom ponownie komputer,jak coś nie będzie działać lub jakbyś coś potrzebował, zawsze można zaznaczyć.


(Aris^^) #5

Wykonane, niestety bez większego skutku. CPU ciągle obciążone (chociaż przyznam szczerze, że nie do końca zrozumiałem pierwsze zalecenie odnośnie CPU). Użycie procesora pisząc tego posta wynosi 90-100% Naprawde nie mam pojęcia co tam go obciąża… Resztę zaleceń wykonałem.


(IPSEN) #6

dlatego trzeba sprawdzić, użyj Process Explorer i spróbuj odczytać szczegółowe dane:okno programu  po lewej proces svchost - gdzie CPU- 44,49   1892 068K

Kliknij prawym na proces obciążający CPU -> Properties -> Threads -> CPU


(Aris^^) #7

Mam nadzieję, że poprawnie wykonałem polecenie, poniżej screen.

post-187687-0-09751700-1439495458_thumb.

post-187687-0-63408000-1439495573_thumb.


(IPSEN) #8

Process Explorer- zakładka Services:

Kliknij prawym na proces obciążający CPU-> Properties -> Services


(Aris^^) #9

Oto screen.

http://scr.hu/8g1z/d17o8


(IPSEN) #10

Wyłącz usługi- windows update,Serwer-http://www.benchmark.pl/testy_i_recenzje/sto-porad-i-sztuczek-do-windows-7-czesc-2-2987/strona/9671.html

Restart systemu i zobacz po uruchomieniu


(Aris^^) #11

Wykonałem, zdaję się, że spadło zużycie RAMU, jednak nawet chwilę po włączeniu bez żadnych uruchomionych dodatkowych aplikacji wygląda to tak:

http://scr.hu/8g1z/gr83o

 

Odczekałem jeszcze kilka minut i faktycznie jest poprawa! http://scr.hu/8g1z/dm5g3

A tak po uruchomieniu trzech filmików na yt: http://scr.hu/8g1z/pfwp8


(IPSEN) #12

Windows update- uruchamiaj raz na tydzień i ponownie wyłącz,jeżeli nie chcesz całkiem zrezygnować


(Aris^^) #13

Dziękuję IPSEN, nastąpiłą zdecydowana poprawa, mam nadzieję, że będzie to jakoś się kręcić. Aktualizacje będę uuruchamiał co jakiś czas.