Ochrona AVAST wyłączona przy starcie systemu i amisites


(erni_krok) #1

Hej,  mam problem z odinstalowaniem wyszukiwarki amisites i zauważyłem że mój antywirus Avast Pro jest wyłączony gdy uruchamiam system. Jak to przywrócić do stanu sprzed infekcji? Czy zalecacie zmianę haseł i do których usług? 

 

Addition:

http://www.wklej.org/id/3024606/

 

FRST:

http://www.wklej.org/id/3024607/

 

Shortcut:

http://www.wklej.org/id/3024608/

 


(norbi.trz) #2

Zeskanuj adaware od instaluj i zainstaluj avasta ponownie, powinno pomóc i jak coś pobierasz klikając na co się zgadzasz patrz co klikasz na wszystko nie musisz się zgadzac usuń wszystkie foldery powiazane z tą przeglądarką w  C:\Program Files (x86) 


(erni_krok) #3

Skanowałem system “adwcleaner_6.042” który wykrył wszystko, podobno usunął, ale jak ponownie uruchomiłem komputer to znowu wykrył dwa adware. Czy adaware bedzie lepszy od adwcleanera? 

 

Drugie pytanie, jak usunąć wszystkie pliki związane z przeglądarką skoro ja mam 3 przeglądarki? Muszę usunąć wszystkie pliki z wszystkich trzech przeglądarek?

 

B.


(arjuredi) #4

Przeskanuj kompa Zemana Antimalware free lub malwarebytes antimalware.


(norbi.trz) #5

Jezeli na wszystkich trzech przeglądarkach wystepuje strona domowa amisites to tak napewno masz ją w programach tez muisz usunąc ale ta przeglądarka to jak virus nawet jezeli od instalujesz wszystko zostanie coś w rejestrze dla tego trzeba komp wyczyscic programami antywirusowymi .

https://usunwirusa.pl/wirus-amisites-com/

Kiedyś podobne dziadowstwo złapałem cały dzień się męczyłem .


(Acorus) #6

m.txt


(erni_krok) #7

Ok, już wykonuję instrukcję z pliku :slight_smile: