Odczytanie informacji z pliku MEMORY.DMP po bluescreenie


(Tommygun15) #1

Mam problem z bluescreenem. Przejrzałem internet i zgodnie ze wskazówkami zawartymi w pewnym temacie ściągnąłem narzędzie Windows Debugging Tools dzięki, któremu można znaleźć winowajcę powstałego bluescreena. Otóż plik .dmp zawiera informację:

Co więc mam uczynić, aby naprawić zaistniały problem. W poradniku, który czytałem, było napisane, że wystarczy usunąć lub przeinstalować plik, który wywołuje restart systemu lub bluescreen. W tym pliku .dmp nie widzę żadnych informacji na temat jakiegokolwiek pliku. Proszę o wskazówki.


(JNJN) #2

A wklej całość informacji z pliku memory.dmp.


(Tommygun15) #3

Daję tutaj zawartość pliku

Dodam, że teraz przy starcie systemu ekran ładowania windows rozlatuje się po całym monitorze, sygnał po chwili przestaje być odprowadzany do monitora. Można to poznać po tym, że monitor przechodzi w stan spoczynku. Po jeszcze dłuższej chwili ukazuje się wspomniany bluescreen. Problem ten miałem już kilka razy. Komputer jest na gwarancji. Problm udało mi się kiedyś rozwiązać za pomocą sformatowania dysku. Teraz formatowanie nie pomaga. Komputer zaniosłem wcześniej do serwisu. Zadzwonił do mnie serwisant i powiedział, że komputer działa normalnie, tak jakby odczarowali go za pomocą czarodziejskiej różdżki. Musiałem zapłacić 35zł za nic mimo, że komp jest na gwarancji. Teraz próbuję przeinstalować sterowniki do grafiki, ale w trakcie instalacji problem się wznawia: obraz szaleje, jakieś kratki, szmatki, nie wiem jak to nazwać, pojawiają się na monitorze. Odinstalowanie sterów grafiki przynosi świetny efekt (problem znika całkowicie), ale jak wiadomo bez sterów grafa nie działa. Proszę więc o pomoc w rozwiązaniu tego problemu, bo nie chcę wydawać więcej pieniędzy na złodziejskie serwisy, w których pracują bezczelni ludzie (serwisant był chamski podczas rozmowy ze mną, ale ten problem mogę załatwić sam :slight_smile: )

Stery od grafy instaluję z płyty ze sterami od mojego komputera. W tej chwili działam na trybie awaryjnym z obsługą sieci.


(JNJN) #4

Wyraźnie widać że problem ma karta grafiki lub jej oprogramowanie.

Co to za karta grafiki ?

Sprawdź:

  • sprawdź czy karta nie wymaga dodatkowego bezpośredniego zasilania

- wgraj najnowsze stery do płyty głównej.

  • pobierz nowszy sterownik do karty grafiki i zainstaluj - wcześniej dokładnie usuń stare oprogramowanie karty.

  • zainstaluj najnowszy directX

  • z uruchom komenda dxdiag i zrób testy wszystkiego.

  • sprawdź kompa na innej karcie


(Tommygun15) #5

Po zainstalowaniu nowszych sterowników grafiki komputer uruchamia się. Stało się to jednak nie od razu, lecz po jakichś kilku dobrych godzinach. Po kilkukrotnej instalacji sterów, obraz nadal szalał. Ja zrezygnowany, zostawiłem kompa w spokoju i wyszedłem, aby odreagować (piwo to dobra rzecz :slight_smile: ) Przy kolejnym uruchomieniu systemu, Windows pokazał komunikat o błędzie, ale działał normalnie. Nie wiem co dokładnie się działo podczas uruchomienia komputera bo uruchomił go mój młodszy brat, a nie ja. Mimo wszystko obawiam się, że problem może się powtórzyć. Nie wiem czy karta wymaga dodatkowego zasilania i nie wiem jak to sprawdzić. Nie znam się na komputerach, umiem jedynie przeinstalować oprogramowanie. Wgram jeszcze pozostałe sterowniki i programy, które wymieniłeś, a także zrobię test. W serwisie mówili mi, że komputer działał na benshmarku (chyba tak to się pisze), przez 3 dni i działał normalnie. Bluescreen na razie się nie pojawia. Po wykonaniu wszystkich czynności napiszę jaki to miało efekt.

Karta to: GeForce 7300 GS

Nadmienię jeszcze, że czasami po uruchomieniu komputera i załadowaniu windowsa, kiedy jestem już na pulpicie w pierwszych sekundach pojawiają się czarno białe, poziome, nieruchome paski, które zakrywają cały monitor. Jedyne co widzę to kursor myszy, którym mogę w tym momencie poruszać. W takiej sytuacji pozostaje tylko restart.

Nie mogę podłączyć innej karty do kompa, bo jest zabezpieczony plombami gwarancyjnymi.

Nie mogę znaleźć sterowników do mojej płyty głównej na stronie intlela. Być może źle szukam. Jeśli możesz mi podpowiedzieć gdzie należy szukać tych sterowników będę wdzięczny.

Moja płyta główna: intel D946GZISSL, LGA775, 946GZ, DualDDR2-667, SATA, LAN, VGA, mATX, box

Spisałem tę nazwę z karty gwarancyjnej.

W dniu 02.07.2008 , o godzinie 8:51 został dopisany post przez tommygun15

Temperatura mojej karty utrzymuje się na poziomie 49 stopni Celsjusza.


(Gruby Lolek) #6

Witam,

Mam podobny problem, odpaliłem wiersz poleceń z support tools wpisałem dumpchk i ścieżkę do pliku i oto co mi wyskoczyło:

Loading dump file c:/010203.dmp

----- 32 bit Kernel Mini Dump Analysis


DUMP_HEADER32:

MajorVersion 0000000f

MinorVersion 00001db0

DirectoryTableBase 00185000

PfnDataBase 82f7a700

PsLoadedModuleList 82f5a810

PsActiveProcessHead 82f52e98

MachineImageType 0000014c

NumberProcessors 00000002

BugCheckCode 00000019

BugCheckParameter1 00000003

BugCheckParameter2 852df028

BugCheckParameter3 852df028

BugCheckParameter4 73657203

PaeEnabled 00000001

KdDebuggerDataBlock 82f3ac28

MiniDumpFields 00000cff


TRIAGE_DUMP32:

ServicePackBuild 00000000

SizeOfDump 00020000

ValidOffset 0001fffc

ContextOffset 00000320

ExceptionOffset 000007d0

MmOffset 00001068

UnloadedDriversOffset 000010a0

PrcbOffset 00001198

ProcessOffset 000047c0

ThreadOffset 00004a80

CallStackOffset 00004d38

SizeOfCallStack 00000ce8

DriverListOffset 00005d60

DriverCount 000000a1

StringPoolOffset 00008d30

StringPoolSize 00003608

BrokenDriverOffset 00000000

TriageOptions ffffffff

TopOfStack e34a32e8

DebuggerDataOffset 00005a20

DebuggerDataSize 00000340

DataBlocksOffset 0000c338

DataBlocksCount 00000010



Windows XP Kernel Version 7600 MP (2 procs) Free x86 compatible

Built by: 7600.16695.x86fre.win7_gdr.101026-1503

Kernel base = 0x82e12000 PsLoadedModuleList = 0x82f5a810

Debug session time: Wed Mar 23 16:11:37 2011

System Uptime: 0 days 1:08:19

start end module name

82e12000 83222000 nt Checksum: 003C84B5 Timestamp: Wed Oct 27 04:

30:44 2010 (4CC78ED4)


Unloaded modules:

b2394000 b23fe000 spsys.sys Timestamp: unavailable (00000000)

ac1a7000 ac1bf000 parport.sys Timestamp: unavailable (00000000)

89018000 89025000 crashdmp.sys Timestamp: unavailable (00000000)

891f1000 891fc000 dump_ataport Timestamp: unavailable (00000000)

88e25000 88e2e000 dump_atapi.s Timestamp: unavailable (00000000)

88ddd000 88dee000 dump_dumpfve Timestamp: unavailable (00000000)


Finished dump check

Możecie mi jakoś pomóc? Co jest nie tak? Mam 2 kości pamięci, wyciągałem jedną później drugą to samo, sprawdzałem dysk czy ma BS - nie ma, reinstalowałem system też nic nie pomaga : /

Nie mam nawet jak sprawdzić temperatury podzespołów po w 30s po uruchomieniu blue screen i restart.

Proszę o pomoc


(Piotrkijak) #7

tommygun15 , po mojemu zostaje serwis, bo te paski śmierdzą mi walniętą grafiką.


(Gruby Lolek) #8

zapłacę za pomoc, laptop jest firmowy i mam na nim ważne dane i musze jak najszybciej go naprawić.

-- Dodane 03.05.2011 (Wt) 19:00 --

nikt nie chce pomóć? ;/