Odłączony Dysk Sieciowy jak usunąć


(grześ12) #1

Witam

Posiadam windows 10

Przy skanowani Dr. web, zauważyłem że istnieje dysk B, nie widzi go ekplorator, menadżer urządzeń, Zarządzanie komputerem, nigdy też dysku nie tworzyłem.

dysk B:\ widnieje jako odłączony dysk sieciowy, i można się do niego dostać tylko wpisując w pasku skrót  B:\  można na nim tworzyć i usuwać pliki.  pojemność 79,9 GB zajęte miejsce  46,1 GB.

Jak go usunąć?

 

mała aktualizacja

w rejestrze usunąłem jeden wpis który nazywal się:   B:\    Po ponownym uruchomieniu  już nie da się wejść do tego dysku, żaden program go nie widzi,.Pytanie czy problem został rozwiązany?


(bachus) #2

No ale rzeczywiście miałeś taki dysk sieciowy? Co pokazuje komenda:
 

net use

 


(grześ12) #3

Nigdy żadnego dysku sieciowego nie tworzyłem

wpisałem w wierszu poleceń cmd use i wyskoczyło 

 

Microsoft Windows [Version 10.0.14393]
© 2016 Microsoft Corporation. Wszelkie prawa zastrzeżone.

C:\Users\admin>net use
Nowe połączenia zostaną zapamiętane.

Na liście nie ma żadnych wpisów.

C:\Users\admin>


(bachus) #4

A co wskazuje manager dysku? Znajdź co to jest te 80GB. Najpierw trzeba było poszukać skąd to się bierze… Może tworzyłeś jakiś konter TrueCrypt/VeraCrypt?


(grześ12) #5

w menadżerze dysków B nie wstępuje, i nie mam ukrytego kontenera. 

EaseUS Partition Master 11.9 też nie pokazuje B:\

…ostatnio miałem problem z grą na uplay, więc skorzystałem z opcji naprawiania plików, po którym gra mimo tego że znajdowała się na dysku w aplikacji uplay widniała jako “Pobierz”… po ponownym pobraniu gry  dalej  nie dało się grać, wiec wszedłem w katalog z gra i odpaliłem ręcznie, zostało pobranych dodatkowe 3 giga i już wszystko działa.

 

 


(roobal) #6

Zobacz czy możesz odmontować ten dysk sieciowy. Czy przy włączaniu Windowsa masz komunikat, że niektóre dyski sieciowe nie zostały zamontowane?


(grześ12) #7

Nie dało się odłączyć ani zmapowac dysku, ona było tylko dostępna po wpisaniu w pasku B:.

Żaden komunikat nie wyskakuje. I nigdy żadnego dysku nie tworzylem


(roobal) #8

Myślę, że powinieneś dać logi FRST do działu bezpieczeństwo.


(grześ12) #9

Witaj

bardziej stawiam na jakiś błąd systemowy niż wirusa… a logami  nie lubię dzielić na ogólnodostępnym forum. 

 

Wyglada to tak:

Dysk sieciowy


(lechanek) #10

Mam to samo u siebie, zaczęło się po ostatniej aktualizacji W10.


(grześ12) #11

Utworzyłem dodatkowy temat w dziale Bezpieczeństwo, ale dzięki za info. Dożuciłem logi