Odpalanie systemu z płyty instalacyjnej


(Organica) #1

Witam

Chcę sformatować dysk, jednak płyta z systemem xp nie odpala się automatycznie po uruchomieniu komputera. Czy są jakieś sposoby, aby odpaliła bez konieczności zmiany kolejności rozruchu w BIOSie?


(Johny) #2

Trzeba zmienić w BIOSie,żeby napęd CD/DVD podczas startu był uwzględniany,każdy napęd jest przeszukiwany na obecność systemu operacyjnego (jeśli tam jest uwzględniony tylko twardy dysk,nie odpali się płyta tylko system),jeśli trafi na CD/DVD Rom sprawdza czy płyta jest bootowalna,chyba że płyta ma możliwość botowania z USB i masz system na USB


(Organica) #3

Czyli przez BIOS do celu - rozumiem. Niestety napęd nie jest uwzględniony. Własnie chciałam to zmienić, ale wystąpił problem z BIOSem; po naciśnięciu 'delete' start systemu się zatrzymuje, ale nie wyświetla się BIOS. Wyjęłam baterię z płyty na kilka minut, po włożeniu i restarcie z 'delete' nic się nie zmieniło. Bateryjka ma już kilka lat jak i komputer. Dzis ją wymienię i spróbuję jeszcze raz. Pytanie - czy to nie coś o wiele poważniejszego


(p19koz) #4

A przyjacielu drogi czytasz dokładnie to co jest wyświetlane na monitorze? Może po prostu na twoim sprzęcie są inne klawisze wejścia w BIOS?

http://www.laart.eu/pc_serwis/bios-wejscie.htm

ponadto:


(Organica) #5

Ostatnio reagował na Del. więc tym razem również go użyłam. Próbowałam na 2 klawiaturach - jedna bezprzewodowa Microsoft, druga na wejście usb; choć ta bezprzew. też ma wetkniętą wtyczkę usb. Możliwe,że poprzednio używałam zwykłej klawiatury - mam takową w domu; podmienię i spróbuję ponownie

-- Dodane 20.03.2012 (Wt) 15:41 --

Na chwilę obecną sytuacja wygląda następująco -podczas uruchamiania kompa i wciśnięciu ESC pojawił się komunikat:

BOOT FAILURE

INSERT BOOT DISKETTE IN A:

PRESS ANY KEY WHEN READY

czy to oznacza duże kłopoty???

Wyjmowałam dzis baterię, może BIOS się zresetował, ale w takim razie jak mam cokolwiek tam zmienic jeśli nie udaje mi się wejść do niego. Próbowałam go uruchomić na kilka sposobów: albo się pokazuje wybór trybu awaryjnego, albo ciemny ekran, lekko podświetlony i to wszystko


(eddie71) #6

"INSERT BOOT DISKETTE IN A:"

Komputer ma ustawioną stację dyskietek 3,5" jako pierwszą.

Poza tym proszę podać pełną nazwę płyty głównej,dzięki temu szybciej rozwiążemy problem.


(Organica) #7

Nazwa płyty głównej MSI 865PE Neo2-S (MS-6728) (5 PCI, 1 AGP, 4 DDR DIMM, Audio)

Właściwości BIOS'u

Sprzedawca American Megatrends Inc.

Wersja V1.5

Data wydania 09/08/2003

Rozmiar 512 KB

Urządzenia startowe Floppy Disk, Hard Disk, CD-ROM, ATAPI ZIP, LS-120

Możliwości Flash BIOS, Shadow BIOS, Selectable Boot, EDD, BBS

Obsługiwane standardy DMI, APM, ACPI, ESCD, PnP

Możliwości rozbudowy ISA, PCI, AGP, USB

Wczoraj zrobiłam scan disc - naprawianie błędów i pomimo,że zadanie było wykonywane - na monitorze nic nie było widać


(eddie71) #8

Opis/specyfikacja:

http://pl.msi.com/product/mb/865PE-Neo2 ... FIS2R.html

Instrukcję obsługi płyty (plik:"E6728v1.1.exe" 5,7MB)można ściągnąć ze strony:

http://pl.msi.com/service/download/manual-4067.html

Kliknąć np. "Europe".

Najlepiej na razie podłączyć klawiaturę ze złączem PS/2 (okrągły wtyk).

Klawiatury te są łatwiej rozpoznawalne przez płyty z tego okresu.

DEL:Setup

F11:Boot Menu

Po włączeniu należy nacisnąć DEL w celu ustawienia BIOSU,albo nacisnąć F11 i wybrać CD-Rom


(eddie71) #9

Po rozwiązaniu problemów można będzie z powrotem podłączyć klawiaturę USB.


(Organica) #10

Po wciśnięci del przy uruchamianiu mignie tylko kursor w górnym lewym rogu i ciemno.

Po wciśnięciu F11 odpala się wybór napędu - idę dalej wybieram instalację, pojawia się niebieski ekran - ładują się piki(sterowniki itd) po załadowaniu niebieski ekran gaśnie i znów ciemnieje - mignie u góry kursor i tyle. Po chwili naciskam np. enter, komp reaguje, ale na monitorze nic nie widać. Po wciśnieciu F4 zakończył instalację i uruchomił się normalnie, rozumiem,że wybrałam coś na ślepo w tym przypadku rezygnację z dalszej instalacji. Myślę,że są komendy do wyboru, ale ja ich na monitorze nie widzę. Nie wiem co się dzieje. Wymieniłam baterię w BIOSie - bez rezultatu. Czy to coś z płytą? Proszę o pomoc. Dziękuję


(adam9870) #11

Ze sprzętem wszystko jest w porządku?

Próbowałeś z jakąś inną płytką? Czy tam wszystko jest w porządku?

Może aktualizacja BIOS?

Może jak-uruchomic-laptopa-plyty-bootowalnej-acer-t474922.html


(Organica) #12

Spróbuję aktualizacji Biosu

Czy ze sprzętem jest ok, szczerze - coś jest nie tak. Czasami ostatnio zdarza się,że nie reaguje na komendy: wyłacz komputer, lub uruchom ponownie. Może to wirus? Nie bardzo się znam. Dwa dni temu pierwszy raz w życiu zdjęłam pokrywę. Nie mam nikogo kto by się tym zajął, więc ja -kobitka w średnim wieku, próbuję z Waszą pomocą :slight_smile:

Jeżeli się nie uda - trudno. Odłożę kasę i oddam do serwisu.


(eddie71) #13

Prawdopodobnie wina sprzętu.

Płyta główna jest z ok. 2003 roku.Może jakiś kondensator na płycie głównej już się wypaczył (górna część wybrzuszona), albo jakaś inny podłączony komponent powoduje zwarcie itd.

Jeśli naprawa ma przekroczyć 50 zł to się może nie opłacać.


(Organica) #14

Live Update nie znajduje nic nowego do płyty i BIOSu niestety.

Ktoś mi wczoraj polecił pozamienianie miejscami kości Ram; może operacja się powiedzie


(eddie71) #15

Można spróbować.Na pewno nie zaszkodzi.