Odradzajęce się wirusy

(Cunio) #1

Nie mogę poradzić sobie z wirusami. Mks je usuwa ale one ciągle się odradzają. Proszę o sprawdzenie loga z HijackThis"a - może da się coś z tym zrobić;

oto mój log :http://www.wklej.org/id/b6715b77d5

(Łukasz14) #2

cunio , log wydaje się być czysty…

Jakie wirusy wykrywa MKS?

(Cunio) #3

Najczęściej są to:Trojan.PsExec, Trojan.Agent.xeh, - oraz Backdoor.Perlovga.A i Dropper.Small.apl

(Leon$) #4

Wyłącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

Pobierz Combofix http://www.searchengines.pl/index.php?s … ntry395642 przeskanuj daj log

:slight_smile:

(Baldys15) #5

sfixuj:

  1. O4 - HKUS\S-1-5-20…\RunOnce: [nlpo_01] cmd.exe /c md “%USERPROFILE%\Ustawienia lokalne\Temp” (User ‘USŁUGA SIECIOWA’)

  2. O6 - HKLM\Software\Policies\Microsoft\Internet Explorer\Control Panel present

  3. O4 - HKUS\S-1-5-19…\RunOnce: [nlpo_01] cmd.exe /c md “%USERPROFILE%\Ustawienia lokalne\Temp” (User ‘USŁUGA LOKALNA’)

zrób scan tym:

http://housecall.trendmicro.com/

(Cunio) #6

podaję log z ComboFixa http://www.wklej.org/id/17b9110a66

(huber2t) #7

Log wyglada na czysty

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar mojego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!

Włącz przywracanie systemu.

(Cunio) #8

Zrobiłem tak jak poradziłeś (hubert2t)

Kasperski znalazł mi to:

Zainfekowanych: not-a-virus:Monitor.Win32.ScreenSpy.f

Zainfekowanych: not-a-virus:AdWare.Win32.Doza.a

NSIS: zainfekowany - 1

UPX: zainfekowany - 1

a wcześniej DR.Web -Trojan.Copyself (usunąłem)

(huber2t) #9

Daj z niego log na forum

(Cunio) #10

Oto mój log z HijackThis: http://www.wklej.org/id/6b1bb6800a

oraz raport z Kasperskiego http://www.wklej.org/id/72029dee97

(huber2t) #11

Usuń te pliki:

(Cunio) #12

Wywaliłem te pliki, które mi wskazałeś , ale po ponownym przeskanowaniu Kasperskim znowu sie pojawiły tylko w innej lokalizacji

To jest raport z Kasperskiego: http://www.wklej.org/id/f1da35c5d6

(Leon$) #13

Pobierz i uruchom narzędzie The Avenger Zaznaczasz tekst podany do usunięcia na forum

kopiuj >> klikasz na Paste Script from Clipboard >> Execute >> Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

:slight_smile:

(Cunio) #14

Zrobione - podaję log z Avengera: http://www.wklej.org/id/c89604b4ee

(Leon$) #15

Czy zrobiłeś to z konta administratora?

:slight_smile:

(Cunio) #16

W czasie instalacji Windowsa nie zakładałem żadnych kont i miałem uprawnienia Admina

ale gdy teraz chciałem wejść na “Konta użytkowników” to pojawił mi się taki komunikat: " Zła liczba argumentów lub nieprawidłowe przyporządkowanie właściwości"

i nie mogę wejść dalej